× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file CWOP errore non riceve più dati

Di più
1 Mese 3 Giorni fa #8667 da Bendinelli
Buongiorno,
vorrei segnalarvi che dal 10/08/2022 CWOPnon riceve più i miei dati meteo, come si può vedere dall'errore che risulta anche nel log:
[28/08/2022-12:33:31] - Spd: 3.6 - Gst: 6.12 - Tout: 28.9 - Tin: 27.3 - Hout: 56.0 - Hin: 60.0 - P: 1012 - Rtot: 0.0 - RDay: 0.0 - R1h: 0.0 - R24h: 0.0 - CB: 1194 - Trend: -7.64
[28/08/2022-12:33:31] Logging data to Wunderground ...
[28/08/2022-12:33:33] Log to Wunderground : success
[28/08/2022-12:33:33] Uploading data ...
[28/08/2022-12:33:33] Logging to CWOP server ...
[28/08/2022-12:33:35] Deleted file : /dev/shm/meteo.txt
[28/08/2022-12:33:35] Sending file to server : meteo.txt OK Deleted
[28/08/2022-12:34:00] Log to Wunderground : success
[28/08/2022-12:34:03] Deleted file : /dev/shm/meteo.txt
[28/08/2022-12:34:03] Sending file to server : meteo.txt OK Deleted
[28/08/2022-12:34:03] IW5AKT-5 ERROR
[28/08/2022-12:34:03] Logging data to PWS ...
[28/08/2022-12:34:04] Log to PWS : </body>
[28/08/2022-12:34:30] Calculating Meteo data and statistics
[28/08/2022-12:34:31] Logging data to Database
[28/08/2022-12:34:31] Dir: W - Spd: 6.12 - Gst: 7.2 - Tout: 28.8 - Tin: 27.4 - Hout: 56.0 - Hin: 60.0 - P: 1012 - Rtot: 0.0 - RDay: 0.0 - R1h: 0.0 - R24h: 0.0 - CB: 1193 - Trend: -6.69
Premetto che il sistema sta funzionando da anni ed io non ho effettuato nessuna modifica di nessun genere.
Ho contattato il gestore del CWOP e mi ha detto che loro non hanno effettuato nessun aggiornamento/modifica; inoltre vorrei segnalarvi che anche altre due stazioni di miei amici, nella stessa mia configurazione, dal 10/08/2022 non riescono più ad inviare di dati a CWOP ed hanno nel log lo stesso errore.
Granzie anticipato a chi può essermi di aiuto.

Claudio

PCE-FSW 20
Raspberry Pi 2 Modello B
swpi - Raspbian GNU/Linux 8.0 (jessie) #884 4.4.9-v7+
Sint Wind PI 01.27.27

Si prega Accedi a partecipare alla conversazione.

Di più
1 Mese 3 Giorni fa #8668 da Roberto Vaccaro
A quanto pare ci sono più OM che usano ancora SWPI, bene.
Il gestore di CWOP a mio avviso non sa neanche come funziona la loro rete.
Hanno dei server down, vedi qui:
wxqa.com/checkservers2.html
noi usiamo il 4, lo vedi dalla stringa su aprs.fi
[APRS via TCPIP*,qAC,CWOP-4]
Devi forzare un'altro server, io ho forzato il 3 e tutto funziona.

Editare il file TTlib.py
cercare la stringa cwop.aprs.net
aggiungere 3 dopo cwop
questa la stringamodificata
HOST = 'cwop3.aprs.net'
riavviare il raspi

A disposizione per eventuali chiarimenti

73 de Iw1pur Roberto Vaccaro

Si prega Accedi a partecipare alla conversazione.

Di più
1 Mese 3 Giorni fa #8669 da Bendinelli
Ciao Roberto,
innanzi tutto ti ringrazio per la tua tempestiva risposta, risultata risolutiva del mio problema.
Ne approfitto per comunicare al gestore del CWOP dei loro server down e che poteva segnalarmelo!
Buona domenica.

Claudio

PCE-FSW 20
Raspberry Pi 2 Modello B
swpi - Raspbian GNU/Linux 8.0 (jessie) #884 4.4.9-v7+
Sint Wind PI 01.27.27

Si prega Accedi a partecipare alla conversazione.

Tempo creazione pagina: 0.431 secondi