× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Non trasferisce più nessun dato

Di più
10 Anni 4 Mesi fa #3822 da blanco
Buongiorno,
era troppo bello: funzionava tutto, poi ovviamente si è fermato. :(
Errori non ne ha rilasciato, ha solo smesso di spostare i dati sul data base e sul file meteo.txt (che già aggiornava quando voleva).
Ho provato a riavvialo "un paio" di volte ma non ne voleva sapere e allora ho scaricato l'immagine dal download e riconfigurato tutto.


Parte il conto alla rovescia, si collega ad internet ma continua a non creare il file meteo, non si collega a WU. Mostra solo

[data/ora correnti]Calculating Meteo data and statistics
i valori corretti forniti dalla stazione
poco dopo di nuovo
[data/ora correnti]Calculating Meteo data and statistics
i valori corretti forniti dalla stazione

e continua così.

Si prega Accedi a partecipare alla conversazione.

Di più
10 Anni 3 Mesi fa #3825 da tony
Risposta da tony al topic Non trasferisce più nessun dato
Prova a vedere se si è corrotto il file di cofigurazione.
Ringraziano per il messaggio: blanco

Si prega Accedi a partecipare alla conversazione.

Di più
10 Anni 3 Mesi fa #3830 da blanco
du due sd con su la versione 01.20.28 che è quella che non riesce ad andare.
su una ho aggiornato alla 01.21.64 e mi da questo


Allegato WP_20140322_004.jpg non trovato



come potrei controllare se il file di configurazione è corrotto?
Allegati:

Si prega Accedi a partecipare alla conversazione.

Di più
10 Anni 3 Mesi fa - 10 Anni 3 Mesi fa #3836 da blanco
eccomi!

ho scaricato l'immagine dal sito di meteostrada.grechi.it , grazie Alessandro. Fatto quello l'ho rimontata sulla SD e dopo aver configurato tutto pare funzionare.

Grazie a tutti :)
Ultima Modifica 10 Anni 3 Mesi fa da blanco.

Si prega Accedi a partecipare alla conversazione.

Di più
10 Anni 3 Mesi fa #3866 da asy961
dopo ultimo aggiornamento (swpi-update) alla versione 01.21.73 non si connette più alla rete lan.....rimontando versione precedente tutto funziona...o almeno così sembra

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Si prega Accedi a partecipare alla conversazione.

Di più
10 Anni 3 Mesi fa #3868 da tony
Risposta da tony al topic Non trasferisce più nessun dato
Sembra ... :-). Non credo che le ultime modifiche di Roberto possano influire sulla LAN. Le mie 2 stazioni hanno l'ultima versione e vanno.
Posta al solito il log per capire.
TT
Ringraziano per il messaggio: asy961

Si prega Accedi a partecipare alla conversazione.

Di più
10 Anni 3 Mesi fa #3870 da asy961
infatti...sembrava....la fretta di comunicare mi ha fregato...avevo la chiavetta internet scollegata dal hub usb....risolto...funziona anche la versione 01.21.73

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Si prega Accedi a partecipare alla conversazione.

Tempo creazione pagina: 0.876 secondi