× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Perdita di segnale dei sensori - stazione Fine Offset WH1080

Di più
9 Mesi 1 Settimana fa #8373 da flyinglynx
Buongiorno,
il Sint Wind mi sta facendo un po' ammattire.
La connessione tra la base della Fine Offset WH1080 è totalmente instabile già da qualche settimana. (I log dicono "Meteo : Error in getting data - status = 64" a ripetizione).
Ho fatto già svariate prove: cambio delle batterie, riposizionamento della base rispetto ai sensori (adesso è a meno di 10 metri, con pochissimi ostacoli in mezzo), riavvii strategici..tutti palliativi che funzionano per qualche ora o giorno, per poi tornare al punto di prima.
Cosa posso provare prima di smontare la stazione meteo?
NB: la stazione meteo non ha DCF, sono costretto ad usare NTP..può essere un problema così grave da bloccare la stazione ogni singolo giorno?

Si prega Accedi a partecipare alla conversazione.

Di più
9 Mesi 1 Settimana fa #8375 da seven
Ciao!
Che tipo di ricevitore utilizzi? RFM01 o chiavetta USB (rtl-sdr)?

Si prega Accedi a partecipare alla conversazione.

Di più
9 Mesi 1 Settimana fa - 9 Mesi 1 Settimana fa #8379 da flyinglynx
Ciao, ho utilizzato la base della stazione meteo collegata (ed alimentata) in USB col raspberry PI zeroW, possiedo la chiavetta usb rtl-sdr ma non l'ho mai utilizzata.

La stazione viene resettata ogni giorno.
Ultima Modifica 9 Mesi 1 Settimana fa da flyinglynx.

Si prega Accedi a partecipare alla conversazione.

Di più
9 Mesi 1 Settimana fa #8380 da asy961
Ciao,

controlla questa impostazione

[Sensor_PCE-FWS20]
set_system_time_from_weatherstation = False


Valerio


.

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Si prega Accedi a partecipare alla conversazione.

Di più
9 Mesi 1 Settimana fa #8382 da seven
Ah è in USB... Mi ero ingannato con "Ho fatto già svariate prove: cambio delle batterie, riposizionamento della base rispetto ai sensori (adesso è a meno di 10 metri, con pochissimi ostacoli in mezzo)"

Credo che la dritta di Valerio sia quella giusta allora.

Si prega Accedi a partecipare alla conversazione.

Di più
9 Mesi 1 Settimana fa - 9 Mesi 1 Settimana fa #8383 da flyinglynx
la stazione meteo non ha DCF, sono costretto ad usare NTP per impostare l'orario :(
La cosa incredibile è che talvolta anche dopo un riavvio la base non riesce a ristabilire la connessione coi sensori

PS: se acquistassi una WH1080SE sarebbe compatibile con spwi?
Ultima Modifica 9 Mesi 1 Settimana fa da flyinglynx.

Si prega Accedi a partecipare alla conversazione.

Di più
9 Mesi 1 Settimana fa - 9 Mesi 1 Settimana fa #8384 da seven

flyinglynx ha scritto: PS: se acquistassi una WH1080SE sarebbe compatibile con spwi?


Non è la stessa cosa: almeno per quanto riguarda il lato radio il protocollo è diverso dalla WH1080 per cui okkio....
Ultima Modifica 9 Mesi 1 Settimana fa da seven.

Si prega Accedi a partecipare alla conversazione.

Tempo creazione pagina: 0.623 secondi