× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Comando swpi-update

Di più
10 Mesi 2 Settimane fa - 10 Mesi 2 Settimane fa #8315 da Pietro
Comando swpi-update è stato creato da Pietro
Ciao Tony,
immagine 1093, non appena digito il comando swpi-update viene fuori il seguente messaggio, vedi foto allegata. Dipende da me?
Grazie
Pietro
Ultima Modifica 10 Mesi 2 Settimane fa da Pietro. Motivo: Non permette di allegare il file

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
10 Mesi 2 Settimane fa #8316 da Pietro
Risposta da Pietro al topic Comando swpi-update
Riprovo ad allegare il file:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
10 Mesi 2 Settimane fa #8317 da Pietro
Risposta da Pietro al topic Comando swpi-update
Ecco il messaggio:

pi@swpi ~ $ swpi-update

No arguments supplied
www.vololiberomontecucco.it/swpi/swpi-src.tar.gz
Mounting in rw
--2018-02-12 21:08:22-- www.vololiberomontecucco.it/swpi/swpi-src.tar.gz
Risoluzione di www.vololiberomontecucco.it ( www.vololiberomontecucco.it )... fallito: Nome o servizio sconosciuto.
wget: impossibile risolvere l'indirizzo dell'host " www.vololiberomontecucco.it "
tar: swpi-src.tar.gz: funzione "open" non riuscita: File o directory non esistente
tar: Error is not recoverable: exiting now
rm: impossibile rimuovere "swpi-src.tar.gz": File o directory non esistente
Changing permissions
Mounting in ro
pi@swpi ~ $ ^C

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
10 Mesi 2 Settimane fa #8318 da Pietro
Risposta da Pietro al topic Comando swpi-update
Ciao Tony, appena possibile puoi dirmi per favore se ci sono problemi nel sito sul comando di swpi-update?
Grazie
Pietro

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
10 Mesi 1 Settimana fa #8319 da tony
Risposta da tony al topic Comando swpi-update
Non mi risultano problemi ed ho appena provato su una mia versione 1093 e funziona. Problemi di rete ?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
10 Mesi 1 Settimana fa #8320 da Pietro
Risposta da Pietro al topic Comando swpi-update
Grazie della risposta.
Ho provato il cavo di rete, con un pc portatile funziona regolarmente. Raspberry entra nel router, quest'ultimo le assegna un regolare IP e da PC fisso entro regolarmente nella raspberry con PuTTY.
In sintesi raspberry non va in internet ... vi viene in mente qualcosa che potrei fare?
Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
10 Mesi 1 Settimana fa #8321 da Pietro
Risposta da Pietro al topic Comando swpi-update
Ho appena installato l'immagine 1053 e il comando funziona regolarmente ... cosa suggerite?
Grazie - ciao
Pietro

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
10 Mesi 1 Settimana fa #8323 da Pietro
Risposta da Pietro al topic Comando swpi-update
Ciao, come ho scritto prima la versione 1093 non mi permette di eseguire il comando swpi-update, ho quindi installato la 1053 che invece mi permette di eseguirlo. Il tutto, aggiornato alla versione 01.26.85 ha però un errore, a meno che non sia io a sbagliarmi.
Io collego la consolle PCE, setto quindi come sensore PCE-FWS20 con aggiunta di BMP085. Finchè lascio il BMP085 i valori Tout e Tin sono identici, cioè la temperatura è quella rilevata dal BMB085. Se invece da SWPI.cfg tolgo il BPM085 la temperatura rilevata sarà quella della consolle e Tout e Tin avranno ognuno il suo valore, lo stesso che legge sul display.
Sbaglio io?
Grazie in anticipo per l'aiuto
PC

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
10 Mesi 6 Giorni fa #8325 da Pietro
Risposta da Pietro al topic Comando swpi-update
Ciao, qualcuno può darmi un aiuto? Avete rilevato anche voi errori nelle temperature dopo l'aggiornamento dell'immagine 1053?
Grazie
Piero

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.475 secondi