× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file versione 1.25.67 - problema su meteo.txt

Di più
1 Anno 1 Mese fa #8056 da giulio
Salve a tutti, volevo solo segnalare nella versione 1.25.67 è sparito il parametro wind_gust dal meteo.txt. Al db il parametro viene correttamente inviato.
Saluti e un grazie ancora a Tonino e a tutti gli sviluppatori.
Giulio

se ascolto dimentico,
se vedo ricordo,
se faccio comprendo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa #8058 da tony
Grazie Giulio,
Appena corretto.
1.25.68
TT
Ringraziano per il messaggio: giulio

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa #8060 da giulio
Tony, scusa, ma ho la sensazione che ci sia un problema di misura anche sul parametro rain_rate_1h. Il parametro c'è ma la misura sembra statico a 0 anche quando sta piovendo.

PS mi dispiace di segnalare soloo senza poter risolvere, ma purtroppo le mie conoscenze di phyton e di altri linguaggi sono proprio minimaliste.

Grazie e un saluto.

se ascolto dimentico,
se vedo ricordo,
se faccio comprendo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa #8061 da tony
Si forse hai ragione,
Ho dovuto ridurre la dimensione del file eliminando un po di cifre dopo la virgola ma forse ... ho esagerato.
Riprova ora con due decimali.
Tony
Ringraziano per il messaggio: giulio

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa #8062 da giulio
Grazie Tony.

Aspetto la prossima pioggia . Se non mi faccio vivo vuol dire che è tutto a posto.

Saluti G.

se ascolto dimentico,
se vedo ricordo,
se faccio comprendo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa - 1 Anno 1 Mese fa #8078 da SkizZO
Volevo segnalare che tutti i parametri inerenti la pressione sono senza nemmeno la prima decimale....

Inoltre ho notato adesso nel file meteo.txt:
{"winDayGustMin": 6, "uv": null, "TempInMin": 14.1, "cloud_base_altitude": 579, "PressureMax": 995, "last_capture": "[25/02/2018-18:35:41]", "UmOutMin": 62, "wind_dir_ave": 180.0, "hum_in": null, "temp_out": 5.7, "location_altitude": 0.0, "station_name": "Vesuvius Kite Square", "winDayMin": 3, "wind_chill": 2.1, "UmOutMax": 73, "location_longitude": 12.743187, "wind_trend_limit": 6.0, "temp_in": 15.9, "illuminance": null, "abs_pressure": 994, "version": "01.25.96", "rain_rate_24h": null, "offline": 0, "winDayGustMax": 24, "dew_point": 1.0, "TempOutMin": 5.5, "UmInMin": null, "winDayMax": 19, "UmInMax": null, "rain_rate": null, "wind_ave": 10, "rain": null, "TempCPU": 29.3, "freedisk": 524763136, "wind_trend": 0, "rel_pressure": 994, "pressure_trend": -0.02764709293683154, "last_measure_time": "[25/02/2018-20:56:30]", "wind_dir": 180.0, "wind_dir_code": "S", "hum_out": 71, "wind_gust": 11, "idx": "[25/02/2018-20:56:30]", "location_latitude": 43.351983, "temp_apparent": 0.2, "rain_rate_1h": null, "PressureMin": 994, "TempInMax": 21.1, "wind_speed_units": "knots", "TempOutMax": 10.8}

che la data in IDX è giusta, ma ahimè "last campture" è impallato
Ultima Modifica 1 Anno 1 Mese fa da SkizZO.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa #8080 da Pietro
Ciao, esiste la versione 01.25.95.
Fai un aggiornamento con swpi-update, credo il problema sia stato già risolto.
Ciao
Pietro

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa - 1 Anno 1 Mese fa #8081 da SkizZO
se vedi il mio log, ho la v. 1.25.96 :)
Ultima Modifica 1 Anno 1 Mese fa da SkizZO.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa #8082 da tony
Si hai ragione. Per i lavori di compattazione del file meteo.txt mi sembrava che la pressione intera fosse più che sufficiente ...
Controindicazioni ?
TT

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa #8084 da SkizZO
Controindicazioni nessuna... ma anche il mio orologio ha il decimale... almeno è un'indicazione più precisa.
Fate vobis

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa #8085 da tony
Ripristinato 1 decimale.
TT

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 1 Mese fa #8086 da SkizZO
Grande! ...già che ci siamo, io ho un DHT22 ed un BME, ma l'umidità interna non me la da nel meteo.txt :D :D

Inoltre spesso wind_trend da i numeri (setti un limite, ma non lo rispetta, ed a volte pare dia valori troppo esagerati).

Inoltre perdonate l'ignoranza, ma perchè windchill è sempre uguale alla temperatura attuale? ... ho creato io una funzione per calcolarlo credendo in un bug... ma il valore è sempre uguale (cosa diversa invece per temp_apparent)

Grazie 1000

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.843 secondi