× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file SETTAGGI WH3080

Di più
2 Anni 2 Settimane fa #7857 da lith01
SETTAGGI WH3080 è stato creato da lith01
Ciao a tutti, ho acquistato la WH3080 e mi trovo in difficoltà per quanto riguarda la visualizzazione della luminosità e UV. Nel pannello di controllo ho individuato i sensori assegnando la tipologia PCE-FWS20 (DH1080. Fin qui tutto bene, viene individuata e WUG viene regolarmente aggiornato. Per quanto riguarda luminosità e UV ho effettuato le modifiche ai plugin proposte da Martin (vedi file allegati). Purtroppo dopo aver effettuato la modifica (con Note++) il raspberry si avvia continuamente e nei log di sint wind trovo solo l'indicazione generica 'errore plugin'.

Qualcuno ha trovato le stesse problematiche e le ha risolte?

Grazie a tutti

Franco
Allegati:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 2 Settimane fa #7858 da ulisse
Risposta da ulisse al topic SETTAGGI WH3080
Forse dico una banalità, però hai controllato bene modificando i file di rispettare l'indentazione delle righe di codice?
In Python l'indentazione è funzionale, si è obbligati ad essere ordinati...

A parte questo, se non ho capito male Tonino dovrebbe aver fatto un merge del codice di Seven riguardo al WH3080, magari ti basta aggiornare swpi mediante l'apposito bottone nell'interfaccia web per farlo andare...

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 2 Settimane fa #7860 da lith01
Risposta da lith01 al topic SETTAGGI WH3080
Ho riguardato tutto, ma continua a dare l'errore (restart continuo)

questa è la versione usata:
Sint Wind PI 01.24.03

questo è l'errore:
Error : Something wrong with sensors .. restarting ws

posto qui il file py modificato e salvato con estensione py tramite Notepad++

le righe interessate dalla modifica sono 180 e 181

grazie a tutti

Franco
Allegati:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 1 Settimana fa #7868 da lith01
Risposta da lith01 al topic SETTAGGI WH3080
Aggiungo alcune informazioni per chi riesce a darmi una mano.

non uso la chiavetta per cui nel menù di configurazione di Sint Wind nei parametri SOLAR e UV ho messo FALSE

ho eseguito i vari update compreso quello del firmware

allego i due files modificati come da indicazioni di Martin

grazie

Franco
Allegati:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.440 secondi