× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file problema sint wind

Di più
2 Anni 6 Mesi fa #7432 da oreste115
problema sint wind è stato creato da oreste115
Grazie di avermi accettato nel forum.
Da qualche giorno ho installato nel raspberry il sint wind pi, funziona tutto bene, soltanto che ogni tanto mi ritrovo tutte le impostazioni resettate.
Ad esempio sia la porta esterna come la password, le impostazioni della telecamera, le impostazioni di upload sia sul mio sito che su wunderground, poi devo rifare l'upload della configurazione e tutto ritorna come prima.
A qualcuno di voi è capitato?
Non penso che sia un problema di raspberry, ma un problema del softweare Sint wind pi, voi che cosa pensate?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 6 Mesi fa #7433 da tony
Risposta da tony al topic problema sint wind
Come primo test prova a mettere un buon alimentatore da almeno 2500 3000 mA

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 6 Mesi fa #7434 da oreste115
Risposta da oreste115 al topic problema sint wind
Come alimentatore ho l'originale del raspberry, ma si resettano le impostazioni sulla SD, non capisco come mai.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 6 Mesi fa #7435 da Ciaschini
Risposta da Ciaschini al topic problema sint wind
dovrebbe essere un problema già conosciuto, se ne parla qui

www.vololiberomontecucco.it/vlmc/index.p...ornata?start=30#7374

penso che a breve uscirà la correzione nell'aggiornamento

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 6 Mesi fa #7436 da oreste115
Risposta da oreste115 al topic problema sint wind
In effetti sembra proprio quello il problema, aspetto l'aggiornamento.
Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 6 Mesi fa #7437 da alegrechi
Risposta da alegrechi al topic problema sint wind
Si c'è già la pull request pronta per essere mergiata col codice...

github.com/ToninoTarsi/swpi/pull/19

Se non vuoi aspettare puoi modificare a mano il file, alla fine basta de-commentare una riga in un solo file !

github.com/ToninoTarsi/swpi/pull/19/comm...cee045ed1ee6fb968f7d

Sensori PCE-FWS20 + DVB-T RTL-433 + BMP085 online su meteostrada.grechi.it (Strada in Casentino - Arezzo - 406 m s.l.m.)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 6 Mesi fa #7438 da tony
Risposta da tony al topic problema sint wind
Ok Ale,
Scusate ma non avevo vesto il pull.
Aggiorno subito
TT

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 6 Mesi fa #7439 da tony
Risposta da tony al topic problema sint wind
Aggiornata
v 01.23.97
Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 6 Mesi fa #7440 da alegrechi
Risposta da alegrechi al topic problema sint wind
Perfetto... grazie tony! ;)

Sensori PCE-FWS20 + DVB-T RTL-433 + BMP085 online su meteostrada.grechi.it (Strada in Casentino - Arezzo - 406 m s.l.m.)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
1 Anno 3 Giorni fa #8249 da dimitrimassaro
Risposta da dimitrimassaro al topic problema sint wind
Buona sera a tutti mi chiamo Kevin Massaro ho reinstallato Sint-Wind perchè il mio Rasberry a causa di un black out non inviava più i dati nel sito,adesso però non riesco più ad entrare nella modalità grafica per configurare la rete wi-fi. Qualcuno mi può dare un consiglio?
Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.438 secondi