× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file istallare Sint wind PI sul mio raspeberry????

Di più
4 Anni 8 Mesi fa #6407 da ciccio73
Buongiorno a tuttti,

qualche giorno fa mi è arrivato il raspberry, ho gia istallato il sistema operativo Raspbian e vorrei, dato che ho una stazione della Davis (VP2), istallare il programma (che ho già scaricato dal vostro sito) Sint Wind PI, potreste darmi dei suggerimenti.

Grazie ed a presto

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 8 Mesi fa - 4 Anni 8 Mesi fa #6408 da asy961
Intanto comincia a leggere.....

WIKI

Documentazione


....poi se avrai bisogno di aiuto....chiedi pure

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah
Ultima Modifica 4 Anni 8 Mesi fa da asy961.
Ringraziano per il messaggio: ciccio73

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 8 Mesi fa #6409 da ciccio73
Salve asy961,

ho istallato prima di ogni cosa sulla mia scheda SD il sistema operativo raspbian-wheezy, ho configurato un pò tutto tramite guide su youtube e tutto funziona.

Sono andato a leggere quello che mi hai detto, probabilmente non ho ben capito, perchè appena ho istallato sulla mia scheda il programma "SWPI2", non parte più nulla la luce verde rimane accesa sul mio Raspberry, fissa e non carica nulla e lo schermo è completamente nero.

Mi chiedo non devo istallare nessun sistema operativo tipo raspbian-wheezy o similari ????

Il programma SWPI2 è già un sistema operativo e quindi appena caricato parte da solo?????

Probabilmente mi manca qualche passaggio

Potresti aiutarmi.......

Grazie a presto

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 8 Mesi fa #6411 da asy961
L'immagine di SWPI è già completa di OS
devi solo installarla sulla SD
(magari puoi farlo su una SD diversa da quella dove hai installato Raspbian)

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah
Ringraziano per il messaggio: ciccio73

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 8 Mesi fa #6412 da ciccio73
Grazie, sempre vi tengo aggiornato

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 7 Mesi fa #6415 da ciccio73
Buonasera,

ho istallato il sistema "Swpi" come da istruzioni sulla SD card ma appenna metto tensione nel raspberry si accede la luce rossa (normale) e quella verde fisse e nel monitor non accade nulla, ovviamente ho collegato la tastiera, il mouse la presa HDMI e il cavo ethernet.

Gentilmente sapete dirmi cosa potrebbe essere successo????

Grazie a presto

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 7 Mesi fa #6416 da tony
Ringraziano per il messaggio: ciccio73

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 7 Mesi fa #6444 da ciccio73
Buongiorno Tony,

mi sono letto il link che mi hai inviato e mi sono accorto che nella scheda SD non trovo il file "loader.bin" mentri gli altri ci sono tutti, potrebbe essere questo il problema???????

Ho scaricato una versione sbagliata del programma????

Se si puoi mandarmi il link per scaricare la versione giusta????

Grazie sempre a tutti

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 7 Mesi fa #6445 da tony
L'ultima versione la trovi a solito nella sezione download.
TT

Si prega Accedi a partecipare alla conversazione.

Tempo creazione pagina: 0.718 secondi