× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Aiuto configurazione

Di più
5 Anni 3 Mesi fa #5530 da kolombo
Aiuto configurazione è stato creato da kolombo
salve
Innanzi tutto un grazie per condividere questo progetto.
Sto cercando di far comunicare la stazione meteo Sint Wind pi con il server web per uplodare i dati metereologici ma sembra che i 2 sistemi non parlino.
La stazione meteo comunica tramite un sensore rfm01 Con i sensori. Dal log vedo che i dati meteo vengono letti e inviati al database.
Dall'altra parte, il server web Linux non riceve nulla nel db.
Ho seguito la guida di configurazione personalizzando il file di configurazione e creazione tabella, ma non ne vuole sapere.
Se eseguo la query a mano sul db, questa mi funziona.
Sapete darmi consigli?
Grazie Nicola

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa #5531 da tony
Risposta da tony al topic Aiuto configurazione
Ciao, Quindi sembra che stai utilizzando la modalità "logger" che in ogni caso ti dovrebbe dare un messaggio di errore nel log se riscontra problemi. Perche non usi la più semplice modalità "uploader" usando il file meteo.txt ?
TT

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa - 5 Anni 3 Mesi fa #5532 da kolombo
Risposta da kolombo al topic Aiuto configurazione

Allegato log17042015.zip non trovato


Per attivare la meteo.txt devo avere qualche accortezza?
il file me lo carica in ftp, ma poi come faccio a vedere i grafici e a farglielo lavorare al server?
Grazie

ho anche allegato il log per il problema di mysql. da quando vedo io non ci sono errori. Sql deve avere una versione precisa? e il php?
Grazie Nicola
Allegati:
Ultima Modifica 5 Anni 3 Mesi fa da kolombo. Motivo: implementazione risposta

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa - 5 Anni 3 Mesi fa #5557 da marcolira
Risposta da marcolira al topic Aiuto configurazione
Sono un nuovo utente e ho anche io problemi simili.
Per ora mi basterebbe riuscire a fare scrivere il "dannato" meteo.txt via ftp!
Il mio sito è su joomlahost.it e ha una sottocartella public_html che dovrebbe essere "trasparente" e quindi la cartella "meteo" dove ho i vari files legati alla mia stazione è fisicamente www.gruppoitsolver.com/meteo (se vista tramite browser) ma www.gruppoitsolver.com/public_html/meteo (se vi accedo via ftp).
Segnalo inoltre che la stazione meteo è una pce-fws20 con raspberry Pi 2 Model B e la mia configurazione è in allegato.
Sicuramente ho sbagliato io qualche cosa nei parametri, qualcuno per favore può mandarmi una configurazione da "scopiazzare"?
Grazie 1000 e ottimo lavoro!

Aggiornamento odierno: passando dalla classe 192.168.2.x alla 192.168.1.x (come letto su altra discussione in questo forum) tutto ha iniziato a funzionare (sia su sito Joomlahost che su sito Aruba).
Invito chi ha sviluppato l'ottimo prodotto a verificarlo su classe di IP diversa da 192.168.1.x.
Allegati:
Ultima Modifica 5 Anni 3 Mesi fa da marcolira. Motivo: Problema risolto

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.523 secondi