× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Problema dopo aggiornamento raspberry

More
4 years 7 months ago #5190 by tony
Haia .. brutto errore
Non vorrei sua un baco nel nuovo firmware come successo tempo fà con l'RFM01.

Per ora puoi provare a ripristinare il vecchi firmware passando i parametro al comando di aggiornamento .. vedi la documentazione.

Cosa da indagare ....
The following user(s) said Thank You: Ciaschini

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago - 4 years 7 months ago #5194 by asy961
@ TT

forse è stata l'ultima modifica per 'forzare' i tempi 'webcaminterval' almeno a 60 secondi??? :( :( :(

www.vololiberomontecucco.it/vlmc/index.p...=360&Itemid=210#5151


magari la modifica va in conflitto con Alllogger.py

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah
Last edit: 4 years 7 months ago by asy961.

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #5197 by tony
Dal log mi sembra più un problema legato al sistema operativo. D'altronde Ciaschini ha fatto un rpi-update.

Nel suo log sembra che il BMP085 non venga letto per un errore di inizializzazione della I2C ... per ora non so. Bisognerebbe fare una prova di rpi-update anche in altri sistemi test con BMP085. Al momento non ne ho montati.
TT

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #5256 by roberto2011
Per far ripartire I2C
aggiungere dtparam=i2c_arm=on al file /boot/config.txt

Sensori Davis +BME280 + Raspberry b+ webCam serrasanta.fleanet.it (Eremo di Serrasanta - Gualdo Tadino - 1.340 m s.l.m.)

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #5262 by tony
Quindi Roberto è un bug del firmware ?

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #5269 by roberto2011
Non credo sia un bug!
anche se è una modifica in test.

Sensori Davis +BME280 + Raspberry b+ webCam serrasanta.fleanet.it (Eremo di Serrasanta - Gualdo Tadino - 1.340 m s.l.m.)

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #5270 by tony
Per evitare i riavvii basta che stoppi Swpi con il comando : killswpi

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #5305 by KoaLLa
quegli errori sono dovuti alla nuova divisione del firmware raspi (tree division o roba simile) la prima versione 3.18 si doveva intervenire manualmente mettendo i 3 valori device= ... i2c spi... adesso invece con la versione 3.18.7 invece si mettono da udo raspi-config

KoaLLa

Please Log in or Create an account to join the conversation.

Time to create page: 0.579 seconds