× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file System time adjusted from NPT server

Di più
10 Anni 4 Mesi fa - 10 Anni 4 Mesi fa #3762 da macolna
ciao a tutti, sono nuovo del forum e mi sono arenato. In pratica con qualsiasi versione di Sint Wind PI il raspberry ( B ) a cui ho collegato un BMP085 e un AM2320 si ferma su 'System time adjusted from NPT server : europe.pool.ntp.org' e non fa più nulla…
Alla prima installazione ha funzionato tutto per 5 minuti poi si è bloccato e le ho provate tutte: cambiare SD, cambiare NPT. Boh!
Internet è ok e la data e l'ora risultano aggiornate...
Ultima Modifica 10 Anni 4 Mesi fa da macolna.

Si prega Accedi a partecipare alla conversazione.

Di più
10 Anni 4 Mesi fa #3765 da macolna
Questo è il log all'avvio:
[10/03/2014-23:18:14] Starting SINT WIND PI ...
************************************************************************
* Sint Wind PI 01.21.63 *
* *
* 2012-2014 by Tonino Tarsi <Questo indirizzo email è protetto dagli spambots. È necessario abilitare JavaScript per vederlo.> *
* *
* System will start in 10 seconds - Press Ctrl-C to cancel *
************************************************************************
10.....9.....8.....7.....6.....5.....4.....3.....2.....1.....
[10/03/2014-23:18:31] Checking internet connetion ...
[10/03/2014-23:18:31] Internet ok
[10/03/2014-23:18:31] Checking internet connetion ...
[10/03/2014-23:18:31] Internet ok
[10/03/2014-23:18:32] Connected with IP : 78.134.9.88
[10/03/2014-23:18:32] Config Server running on port 80
[10/03/2014-23:18:32] loading plugins
[10/03/2014-23:18:32] Checking internet connetion ...
[10/03/2014-23:18:32] Starting General WatchDog
[10/03/2014-23:18:32] Internet ok
mar 11 mar 2014, 09.44.29, CET
[11/03/2014-09:44:29] System time adjusted from NPT server : europe.pool.ntp.org
[11/03/2014-09:44:29] Rereading config file ..
[11/03/2014-09:44:29] Disk space left = 1045241856
[11/03/2014-09:44:29] Checking internet connetion ...
[11/03/2014-09:44:29] Internet ok
mar 11 mar 2014, 09.44.29, CET
[11/03/2014-09:44:29] System time adjusted from NPT server : europe.pool.ntp.org
[11/03/2014-09:44:29] Rereading config file ..
[11/03/2014-09:44:29] Disk space left = 1045241856
[11/03/2014-09:44:29] Sleeping 600 seconds
mar 11 mar 2014, 09.44.30, CET
[11/03/2014-09:44:30] System time adjusted from NPT server : europe.pool.ntp.org
[11/03/2014-09:54:29] Checking internet connetion ...
[11/03/2014-09:54:30] Internet ok
[11/03/2014-09:54:30] Rereading config file ..
[11/03/2014-09:54:30] Disk space left = 1045282816
[11/03/2014-09:54:30] Sleeping 600 seconds
mar 11 mar 2014, 09.54.30, CET
[11/03/2014-09:54:30] System time adjusted from NPT server : europe.pool.ntp.org
[11/03/2014-09:59:28] Last main Thread delay ratio: 0.5

Poi non fa più nulla, il server web risponde, posso intervenire sul file di configurazione e riavviare ma le misurazioni non partono. Se riavvio con un altro sistema e rilevo i dati li ottengo tranquillamente.
Ho notato all'avvio un warning che parla di un npt non installato...

Si prega Accedi a partecipare alla conversazione.

Tempo creazione pagina: 0.938 secondi