× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Sending file to server : meteo.txt OK Deleted

More
6 years 4 months ago #6438 by deltaxct46
Ciao a tutti, come da oggetto della discussione a seguito della configurazione di SWPI mi riporta l'errore "Sending file to server : meteo.txt OK Deleted"
preceduto da un'errore di connessione al server FTP.
Ho ovviamente verificato i dati inseriti e sono tutti corretti. Il provider è Altervista.
Per favore potreste aiutarmi?
grazie

Please Log in to join the conversation.

More
6 years 4 months ago #6439 by asy961
il messaggio meteo.txt OK Deleted è normale
in pratica il sw genera il file meteo.txt, lo invia al server e lo cancella
per l'errore precedente bisognerebbe vedere il log ma altervista ultimamente da spesso problemi di connessione ftp....
se non risolvi ti consiglio di cambiare provider per il web

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Please Log in to join the conversation.

More
6 years 4 months ago - 6 years 4 months ago #6440 by deltaxct46
Ciao e grazie.
Sapresti consigliarne uno che non dia problemi??
Quello che vedo sul terminale è il seguente messaggio:
[10/02/2016-13:46:46] Checking internet connetion ...
[10/02/2016-13:46:46] Internet ok
[10/02/2016-13:46:46] Logging data ...
[10/02/2016-13:46:46] Error connecting to server : meteoacisantantonio.altervista.org/swpi/swpi_logger.php
[10/02/2016-13:46:46] Logging data to Wunderground ...
[10/02/2016-13:46:46] Log to Wunderground : success
[10/02/2016-13:46:46] Uploading data ...
[10/02/2016-13:46:47] Public IP : **********
[10/02/2016-13:46:47] Rereading config file ..
[10/02/2016-13:46:47] Disk space left = 529 Mb
[10/02/2016-13:46:47] Sleeping 585 seconds
[10/02/2016-13:46:48] Deleted file : ./meteo.txt
[10/02/2016-13:46:48] Sending file to server : meteo.txt OK Deleted"
Last edit: 6 years 4 months ago by deltaxct46.

Please Log in to join the conversation.

More
6 years 4 months ago #6441 by Ciaschini
prova ad aggiungere "http://www." all'indirizzo che hai aggiunto nella configurazione

Please Log in to join the conversation.

Time to create page: 0.500 seconds