× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

exclamation-circle Nuova stazione e problemi con USB extender e HUB

Di più
5 Anni 10 Mesi fa #1240 da kead
Ciao a tutti e complimenti inanzitutto per lo straordinario lavoro che fate.
Sto installando una stazione meteo sul tetto con Lacrosse e webcam fatta da una canon A520.
Ho testato tutto il sistema sul tavolo di casa, senza usare extender o HUB e tutto funzionava a meraviglia. Quando ho portato il tutto sul tetto ed ho messo un HUB USB e l'extender USB sono inziatati i problemi (mancato riconoscimento della Webcam o a spot; reset continui del sistema fino a causarne il necessario format e reinstallazione, errore nella lettura della stazione...)
Andando per esclusione ho capito che una parte dei problemi viene dato dall'HUB alimentato. Ho provato in alternativa a modificarne uno dando alimentazione all'hub senza causare un ritorno al Raspberry (seguendo la guida di un utente di questo forum) ma il sistema non è comunque stabile.
Pertanto la prima domanda che vi faccio è: che hub Usb mi consigliate?
Successivamente ho provato a collegare L'extender della webcam (quella che da maggior problemiproblemi) direttamente all'usb del raspberry e riporto qui sotto gli errori che mi vengono dati dal log:
mar 25 giu 2013, 07.47.25, CEST
[25/06/2013-07:47:25] System time adjusted from NPT server : europe.pool.ntp.org
[25/06/2013-07:52:02] Last main Thread delay ratio: 0.9
[25/06/2013-07:52:07] Using Dayligth settings--set-config imagesize=2 --set-config imagequality=1 --set-config iso=0 --set-config whitebalance=0 --set-config photoeffect=1 --set-config shootingmode=0
[25/06/2013-07:52:07] 1 Cameras found
[25/06/2013-07:52:07] Camera 1 : Canon PowerShot A520 (PTP mode) USB : 001 005     
[25/06/2013-07:52:07] Capturing from Camera : 1 = Canon PowerShot A520 (PTP mode) 
[25/06/2013-07:52:16] Scaricamento di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON" in corso...
[25/06/2013-07:52:16] Eliminazione di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON"...
[25/06/2013-07:52:16] *** Errore ***             
[25/06/2013-07:52:16] Il widget whitebalance non è configurabile.
[25/06/2013-07:52:16] *** Errore ***             
[25/06/2013-07:52:16] Il widget photoeffect non è configurabile.
[25/06/2013-07:52:16] *** Errore ***             
[25/06/2013-07:52:16] Il widget shootingmode non è configurabile.
[25/06/2013-07:52:16] *** Errore (-2: "Parametri non corretti") ***       
[25/06/2013-07:52:16] Error capturing camera .. retrying
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] PTP Errore di I/O
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:26] ERRORE: Impossibile catturare l'immagine.
[25/06/2013-07:52:26] ERRORE: Impossibile catturare.
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] PTP Errore di I/O
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] PTP Errore di I/O
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] PTP Errore di I/O
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] PTP Errore di I/O
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] PTP Errore di I/O
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] PTP Errore di I/O
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] PTP Errore di I/O
[25/06/2013-07:52:26] *** Errore ***             
[25/06/2013-07:52:26] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:26] *** Errore (-1: "Errore non specificato") ***       
[25/06/2013-07:52:26] Error capturing camera .. retrying
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] PTP Errore di I/O
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:37] ERRORE: Impossibile catturare l'immagine.
[25/06/2013-07:52:37] ERRORE: Impossibile catturare.
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] PTP Errore di I/O
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] PTP Errore di I/O
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] PTP Errore di I/O
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] PTP Errore di I/O
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] PTP Errore di I/O
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] PTP Errore di I/O
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] PTP Errore di I/O
[25/06/2013-07:52:37] *** Errore ***             
[25/06/2013-07:52:37] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-07:52:37] *** Errore (-1: "Errore non specificato") ***       
[25/06/2013-07:52:37] Error capturing camera .. retrying
[25/06/2013-07:52:47] Error capturing camera .. rebooting
[25/06/2013-07:52:47] Checking internet connetion ...
[25/06/2013-07:52:48] Internet ok
[25/06/2013-07:52:53] Rereading config file ..
[25/06/2013-07:52:53] Disk space left = 1230483456
[25/06/2013-07:52:53] Sleeping 255 seconds
mar 25 giu 2013, 07.52.56, CEST
[25/06/2013-07:52:56] System time adjusted from NPT server : europe.pool.ntp.org
[25/06/2013-07:57:02] Last main Thread delay ratio: 0.8
[25/06/2013-07:57:08] Using Dayligth settings--set-config imagesize=2 --set-config imagequality=1 --set-config iso=0 --set-config whitebalance=0 --set-config photoeffect=1 --set-config shootingmode=0
[25/06/2013-07:57:08] 1 Cameras found
[25/06/2013-07:57:08] Camera 1 : Canon PowerShot A520 (PTP mode) USB : 001 005     
[25/06/2013-07:57:08] Capturing from Camera : 1 = Canon PowerShot A520 (PTP mode) 
[25/06/2013-07:57:18] Scaricamento di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON" in corso...
[25/06/2013-07:57:18] Eliminazione di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON"...
[25/06/2013-07:57:18] Captured : ./img/camera1_25062013-075708.jpg
[25/06/2013-07:57:18] Processing image :./img/camera1_25062013-075708.jpg
[25/06/2013-07:57:19] Processed image :./img/camera1_25062013-075708.jpg
[25/06/2013-07:57:19] Checking internet connetion ...
[25/06/2013-07:57:19] Internet ok
[25/06/2013-07:57:19] Sending :camera1_25062013-075708.jpg
[25/06/2013-07:57:23] Sent file to server : camera1_25062013-075708.jpg
[25/06/2013-07:57:23] Deleted file : ./img/camera1_25062013-075708.jpg
[25/06/2013-07:57:24] Rereading config file ..
[25/06/2013-07:57:25] Disk space left = 1230491648
[25/06/2013-07:57:25] Sleeping 284 seconds
mar 25 giu 2013, 07.57.26, CEST
[25/06/2013-07:57:26] System time adjusted from NPT server : europe.pool.ntp.org
[25/06/2013-08:02:02] Last main Thread delay ratio: 0.9
[25/06/2013-08:02:09] Using Dayligth settings--set-config imagesize=2 --set-config imagequality=1 --set-config iso=0 --set-config whitebalance=0 --set-config photoeffect=1 --set-config shootingmode=0
[25/06/2013-08:02:09] 1 Cameras found
[25/06/2013-08:02:09] Camera 1 : Canon PowerShot A520 (PTP mode) USB : 001 005     
[25/06/2013-08:02:09] Capturing from Camera : 1 = Canon PowerShot A520 (PTP mode) 
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] PTP Errore di I/O
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:10] ERRORE: Impossibile catturare l'immagine.
[25/06/2013-08:02:10] ERRORE: Impossibile catturare.
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] PTP Errore di I/O
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] PTP Errore di I/O
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] PTP Errore di I/O
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] PTP Errore di I/O
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] PTP Errore di I/O
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] PTP Errore di I/O
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] PTP Errore di I/O
[25/06/2013-08:02:10] *** Errore ***             
[25/06/2013-08:02:10] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:10] *** Errore (-1: "Errore non specificato") ***       
[25/06/2013-08:02:10] Error capturing camera .. retrying
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] PTP Errore di I/O
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:20] ERRORE: Impossibile catturare l'immagine.
[25/06/2013-08:02:20] ERRORE: Impossibile catturare.
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] PTP Errore di I/O
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] PTP Errore di I/O
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] PTP Errore di I/O
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] PTP Errore di I/O
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] PTP Errore di I/O
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] PTP Errore di I/O
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] PTP Errore di I/O
[25/06/2013-08:02:20] *** Errore ***             
[25/06/2013-08:02:20] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:20] *** Errore (-1: "Errore non specificato") ***       
[25/06/2013-08:02:20] Error capturing camera .. retrying
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] PTP Errore di I/O
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:30] ERRORE: Impossibile catturare l'immagine.
[25/06/2013-08:02:30] ERRORE: Impossibile catturare.
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] PTP Errore di I/O
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] PTP Errore di I/O
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] PTP Errore di I/O
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] PTP Errore di I/O
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] PTP Errore di I/O
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] PTP Errore di I/O
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] PTP Errore di I/O
[25/06/2013-08:02:30] *** Errore ***             
[25/06/2013-08:02:30] Si è verificato un errore nella libreria di I/O ("Errore non specificato"): Nessuna descrizione dell'errore disponibile
[25/06/2013-08:02:30] *** Errore (-1: "Errore non specificato") ***       
[25/06/2013-08:02:30] Error capturing camera .. retrying
[25/06/2013-08:02:40] Error capturing camera .. rebooting
[25/06/2013-08:02:41] Checking internet connetion ...
[25/06/2013-08:02:41] Internet ok
[25/06/2013-08:02:41] Rereading config file ..
[25/06/2013-08:02:41] Disk space left = 1230483456
[25/06/2013-08:02:41] Sleeping 268 seconds
mar 25 giu 2013, 08.02.42, CEST
[25/06/2013-08:02:42] System time adjusted from NPT server : europe.pool.ntp.org
[25/06/2013-08:07:02] Last main Thread delay ratio: 0.9
[25/06/2013-08:07:09] Using Dayligth settings--set-config imagesize=2 --set-config imagequality=1 --set-config iso=0 --set-config whitebalance=0 --set-config photoeffect=1 --set-config shootingmode=0
[25/06/2013-08:07:09] 1 Cameras found
[25/06/2013-08:07:09] Camera 1 : Canon PowerShot A520 (PTP mode) USB : 001 005     
[25/06/2013-08:07:09] Capturing from Camera : 1 = Canon PowerShot A520 (PTP mode) 
[25/06/2013-08:07:19] Scaricamento di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON" in corso...
[25/06/2013-08:07:19] Eliminazione di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON"...
[25/06/2013-08:07:19] Captured : ./img/camera1_25062013-080709.jpg
[25/06/2013-08:07:19] Processing image :./img/camera1_25062013-080709.jpg
[25/06/2013-08:07:20] Processed image :./img/camera1_25062013-080709.jpg
[25/06/2013-08:07:20] Checking internet connetion ...
[25/06/2013-08:07:20] Internet ok
[25/06/2013-08:07:20] Sending :camera1_25062013-080709.jpg
[25/06/2013-08:07:26] Sent file to server : camera1_25062013-080709.jpg
[25/06/2013-08:07:26] Deleted file : ./img/camera1_25062013-080709.jpg
[25/06/2013-08:07:28] Rereading config file ..
[25/06/2013-08:07:28] Disk space left = 1230471168
[25/06/2013-08:07:28] Sleeping 281 seconds
mar 25 giu 2013, 08.07.31, CEST

Morale: ogni tanto la webcam viene riconosciuta ma da degli errori.
Se collego direttamente la webcam all'USB o tramite una semplice prolunga ATTIVA da 5 metri allora funziona alla perfezione.
Seconda domanda quindi: è un problema dell'extender USB-LAN-USB?
Voi quale usate?

sto impazzendo da 5 gg per cercare di risolvere questi problemi hardware...
Grazie
Paolo

Sint Wind Pi su RaspBerry Ver.B + Stazione PCE-FW20 + RFM01 + BMP085
Webcams: Canon A520 + Raspberry Cam

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa #1242 da tony
Ciao e benvenuto,

io non uso exender ma solo un cavo USB da 5 metri collegato direttamente e raramente ci sono problemi di comunicazione. Se non riesci con l'extender potresti fare come ho fatto io mettendo tutto in una scatola stagna sul tetto con solo il cavo di alimentazione ( e di rete se non non usi una wifi ) che scende in casa.

TT

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa #1246 da alegrechi
Sembrano che i problemi siano dovuti principalmente all'alimentazione.
Che alimentatore usi e quale è lo schema di collegamento (con raspberry e hub/fotocamera) ?

Sensori PCE-FWS20 + DVB-T RTL-433 + BMP085 online su meteostrada.grechi.it (Strada in Casentino - Arezzo - 406 m s.l.m.)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa #1250 da kead
@Tony purtroppo non mi è possibile mettere tutto sul tetto anche perchè preferirei avere l'LCD della stazione dentro casa in posizione visibile... pertanto un collegamento USB lungo mi si impone.

@Alegrechi: ho un alimentatore che da corrente solo al raspberry. Trattasi di trasformatore microUSB da 5V e 1,5A (venduto dall'azienda su internet insieme al raspberry).
La chiavetta wifi (TP link TL-WN725N) è collegata alla porta USB 1 del raspberry e funziona perfettamente.
Poi ho messo un HUB usb uguale al tuo e modificato secondo tua guida alimentandolo dall'esterno con trasformatore da 5V e 2A.
i risultati sono purtroppo quelli espressi in precedenza...

Sint Wind Pi su RaspBerry Ver.B + Stazione PCE-FW20 + RFM01 + BMP085
Webcams: Canon A520 + Raspberry Cam

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa - 5 Anni 10 Mesi fa #1253 da tony
Suggerimento : RFM01

E' un pò rognoso da mettere a punto ma molto comodo e la stazione te la tieni a casa dove vuoi :-)

Con le TP link TL-WN725N mi ricordo di aver avuto una marea di problemi .. ma forse hanno sistemato i driver nelle ultime versione del SO.
Ultima Modifica 5 Anni 10 Mesi fa da tony.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa #1256 da kead
ma usando il sistema RFM01, i sensori della mia lacrosse WS2350 trasmetterebbero sia alla stazione dentro casa che al ricevitore RFM01 collegato al raspberry??
In ogni caso, zero problemi di buchi di trasmissione dati??

Sint Wind Pi su RaspBerry Ver.B + Stazione PCE-FW20 + RFM01 + BMP085
Webcams: Canon A520 + Raspberry Cam

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa #1258 da alegrechi
Non puoi mettere pure la chiavetta wifi collegata all'hub alimentato?

Comunque non so se esiste il driver per RFM01 per Lacrosse... noi usiamo il PCE

Sensori PCE-FWS20 + DVB-T RTL-433 + BMP085 online su meteostrada.grechi.it (Strada in Casentino - Arezzo - 406 m s.l.m.)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa #1259 da zonton
Ma se colleghi l'extender direttamente al rasp escludendo l'hub funziona ? Potresti anche provare con un cavo ftp .

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa #1261 da tony
opsss ... pesavo usavi una PCE. Con la Lacrosse l'RFM01 non funziona. Non ho fatto molte esperienze con l'extender USB ma so che Mario ( mpettar ) ha testato un extender attivo da 10 metri e non mi sembra abbia avuto problemi

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa #1262 da zonton
Io ho usato un exterder passivo con circa 15 mt di utp , e per circa 20 gg. prima che il ccd della la canon a75 andasse in tilt era perfetta ( ora aspetto il ricambio dalla cina ) .

Effettivamente è proprio al limite , la fotocamera è montata su un motore pan-tilt era sufficiente farla muovere e la prima foto immediatamente dopo la saltava.......

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 10 Mesi fa #1263 da kead
Sinceramente mi ha talmente entusiasmato l'idea di di portare solo l'alimentazione sul tetto ed avere la stazione in sala senza cavi che ho già ordinato una stazione PCE e l'RFM01 :woohoo: :side:
Morale tiro giu la Lacrosse (che metterò casomai in montagna) e seguo il vostro esempio.
Spero solamente di non avere problemi di trasmissione tra i vari apparati, ma metterò raspberry con RFM01 e sensori a massimo 1 metro di distanza :)

Per quanto riguarda il mio problema attuale, sono sicuro ormai che dipenda dalla bassa qualità dell' HUB USB (anche se con alimentazione modificata) e dall'Extender che fatalità ha dei problemi (non funziona nè attaccato direttamente al Raspberry nè all'HUB).
Se attacco al raspberry la prolunga attiva a 5 m questa funziona...
Ma come ho detto l'idea di avere in sala la stazione Touch batte tutto :P

Sint Wind Pi su RaspBerry Ver.B + Stazione PCE-FW20 + RFM01 + BMP085
Webcams: Canon A520 + Raspberry Cam

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.522 secondi