× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Problema con connessione 3g

Di più
2 Anni 11 Mesi fa #7131 da kiteman
Salve a tutti,
É la prima volta che scrivo sul forum e approfitto per fare i complimenti agli autori del progetto.
Da qualche settimana sto provando il sint wind su una raspberry 1 con chiavetta 3g e169 e camera PI. La versione 2 del sistema risponde alle chiamate e si connette regolarmente (segnalo un problema nella lettura del sensore BME280), installando il sistema versione 3, con gli stessi settaggi, risponde alle chiamate ma la connessione in rete non avviene, e sul log riprova continuamente senza successo.
Si tratta di un bug o un problema di settaggio?
Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 11 Mesi fa #7132 da roberto2011
Ciao kiteman,
Per il problema al bme hai aggiornato swpi all'ultima versione??
Dalla pagina di configurazione bottone swpi update .

Per la versione 3 ci sono alcuni problemi da risolvere!

Sensori Davis +BME280 + Raspberry b+ webCam serrasanta.fleanet.it (Eremo di Serrasanta - Gualdo Tadino - 1.340 m s.l.m.)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 11 Mesi fa - 2 Anni 11 Mesi fa #7133 da kiteman
Risposta da kiteman al topic Problema con connessione 3g
Grazie per la rapida risposta.
Ho scaricato la versione 2 dal link, ritengo si l'ultima e ho fatto upgrade del sistema e delle wiringpi.
Il tasto upgrade sulla pagina web aggiunge qualcosa?
Per la connessione proverò a capire nel python cosa avviene di divero
Ultima Modifica 2 Anni 11 Mesi fa da kiteman.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 11 Mesi fa #7134 da tony
Risposta da tony al topic Problema con connessione 3g
Per aggiornare puoi anche usare il comando swpi-update da linea di comando ssh.
TT

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 11 Mesi fa #7135 da roberto2011
che tipo di problema riscontri sul bme280??

Sensori Davis +BME280 + Raspberry b+ webCam serrasanta.fleanet.it (Eremo di Serrasanta - Gualdo Tadino - 1.340 m s.l.m.)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 11 Mesi fa #7136 da kiteman
Risposta da kiteman al topic Problema con connessione 3g
Grazie proverò ad aggiornare da linea comando
Per il sensorebme280 viene scritto nel log errore lettura.
Riproverò ad installare tutto e upgradare.
Per il problema sulla connessione dati nella versione 3 non avete alcun indizio da darmi per cercare il problema? Per il resto sembra funzionare perfettamente.
Dovrebbe esserci un bug in TTLib.py o può dipendere da qualcos'altro?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.517 secondi