× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file errore gphoto2

Di più
3 Anni 3 Settimane fa #6689 da leone2k
errore gphoto2 è stato creato da leone2k
Buon giorno a tutti,
questo e' l'errore che dopo alcuni scatti esce fuori, sapreste darmi un consiglio.
Ho provato a reinstallare il SWPI ma rimane lo stesso problema, ho anche caabiato cavo e macchina fotografica.
Grazie Leo

[04/05/2016-08:57:26] gphoto2: symbol lookup error: /usr/local/lib/libgphoto2_port/0.12.0/usb1.so: undefined symbol: libusb_strerror

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
3 Anni 3 Settimane fa #6690 da tony
Risposta da tony al topic errore gphoto2
L errore non dipende da swpi ma da gphoto2 o dalla camera.
Proverei I comandi di gphoto2 separatamente e darei una occhiata alla documentazione gphoto2. Di più non so aiutarti. Non ho mai avuto quel tipo di errore.
TT

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
3 Anni 3 Settimane fa #6691 da leone2k
Risposta da leone2k al topic errore gphoto2
Ciao Tony,
grazie della tua risposta, ma il problema e sorto dopo aver istallato l'ultima versione.
proverò a rimettere la vecchia e vedere se va!!!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
3 Anni 3 Settimane fa #6692 da tony
Risposta da tony al topic errore gphoto2
ok. Fai sapere se le vecchie versioni funzionano.
Ti ricordo per installare una vecchia versione basta che digiti per esempio.
swpi-update 01.22.87
TT

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.897 secondi