× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Errore swpi e blocco OS raspberry

Di più
4 Anni 8 Mesi fa #6156 da SlamBall
Ciao a tutti,
da un paio di giorni, ho messo in prova la mia futura stazione meteo.
Tutto sembra funzionare alla perfezione, ma ogni tanto (in maniera random) si verifica un errore all'interno del SWPI e si blocca il raspberry: per poter riavviare devo staccare e riattaccare il cavo dell'alimentazione.

Vi allego una foto con l'errore

Allegato IMG_51021.JPG non trovato



Si è mai verificato in passato?
Qualche soluzione?

Grazie e buon weekend.
Allegati:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
4 Anni 8 Mesi fa #6157 da asy961
ciao
sembrerebbe un problema di collegamento con la PCE
controlla il cavo USB ed le sue spine...a volte si allentano un pò

facci sapere

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
4 Anni 8 Mesi fa #6161 da SlamBall
Ciao e grazie per la risposta.
Ho fatto diverse prove, le connessioni sono ok ma ho notato che il blocco avviene quando il swpi sta trasferendo la foto catturata tramite macchina fotografica alla cartella sul sito web (infatti la relativa foto viene caricata a metà) sul server.
Ultimamente sto usando un cavo USB lungo 5 metri (ma con ripetitore di segnale) tra Raspberry e fotocamera. Pensi possa essere un problema di alimentazione dell'USB?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
4 Anni 8 Mesi fa #6163 da asy961
potrebbe essere
controlla tutte le connessioni dell'alimentazione
se puoi, tutto ciò che collegato all'usb del raspberry cerca di alimentarlo separatamente....

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
4 Anni 8 Mesi fa #6164 da SlamBall
Tutto cio che è collegato USB è anche alimentato, tranne la chiavetta wifi.... ed è proprio quella che sembra dare problemi! :( :(

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.700 secondi