× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file errore - non legge i dati dalla stazione meteo

Di più
4 Anni 11 Mesi fa #5958 da fidw99
ciao a tutti
ho bisogno per cortesia di un aiuto perché non ci capisco molto...

dopo aver preinstallato l'immagine di swpi perché è andata in crash la sd card
mi ritrovo con un problema enorme

non capisco perché sint wind pi non si collega più alla stazione meteo

sono due ore che faccio tentativi, cambio i parametri ma nulla

in queste due ore si è collegata per caso due volte....

allego i file log e di configurazione

un grandissimo grazie a chi riesce aiutarmi

ciao a tutti
Allegati:

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 11 Mesi fa #5959 da fidw99
************************************************************************
* Sint Wind PI 01.22.89 *
* *
* 2012-2015 by Tonino Tarsi <Questo indirizzo email è protetto dagli spambots. È necessario abilitare JavaScript per vederlo.> *
* *
* System will start in 10 seconds - Press Ctrl-C to cancel *
************************************************************************
10.....9.....8.....7.....6.....5.....4.....3.....2.....1.....
[24/10/2015-15:39:44] loading plugins
[24/10/2015-15:39:44] Starting sensor reading - Sensor type is : PCE-FWS20
[24/10/2015-15:39:44] Checking internet connetion ...
[24/10/2015-15:39:44] Config Server running on port 80
[24/10/2015-15:39:44] Internet ok
[24/10/2015-15:39:44] Checking internet connetion ...
[24/10/2015-15:39:44] Internet ok
[24/10/2015-15:39:45] Connected with IP : 151.33.215.219
[24/10/2015-15:39:45] Starting General WatchDog
sab 24 ott 2015, 15.40.01, CEST
[24/10/2015-15:40:01] System time adjusted from NPT server : europe.pool.ntp.org
[24/10/2015-15:40:01] Detected : Dream Link WH1080 Weather Station / USB Missile Launcher
[24/10/2015-15:40:01] Trying to get time from WH1080. Please wait ...
sab 24 ott 2015, 15.40.05, CEST
[24/10/2015-15:40:05] System time adjusted from NPT server : europe.pool.ntp.org
ven 1 gen 2010, 12.39.00, CET
sab 24 ott 2015, 15.41.17, CEST
sab 24 ott 2015, 15.42.48, CEST
sab 24 ott 2015, 15.42.52, CEST
sab 24 ott 2015, 15.43.49, CEST
sab 24 ott 2015, 15.44.50, CEST
sab 24 ott 2015, 15.45.51, CEST
sab 24 ott 2015, 15.46.52, CEST
sab 24 ott 2015, 15.47.53, CEST
sab 24 ott 2015, 15.48.54, CEST
sab 24 ott 2015, 15.49.55, CEST

ecco quello che vedo ora....

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 11 Mesi fa - 4 Anni 11 Mesi fa #5960 da fidw99
l'orario che appare dal log
ven 1 gen 2010, 12.39.00, CET

è quello della stazione meteo perché ho tolto le pile per resettare anche quella
Ultima Modifica 4 Anni 11 Mesi fa da fidw99.

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 11 Mesi fa #5961 da asy961
prova mettere

set_sistem_time_from_ntp_server_at_startup = False


nella configurazione

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 11 Mesi fa #5966 da fidw99
incredibile, dopo aver scritto il post, ho fatto un nuovo reboot e stavolta è ripartito, me ne sono accorto ora che sono tornato a casa
questo il log:
************************************************************************
* Sint Wind PI 01.22.89 *
* *
* 2012-2015 by Tonino Tarsi <Questo indirizzo email è protetto dagli spambots. È necessario abilitare JavaScript per vederlo.> *
* *
* System will start in 10 seconds - Press Ctrl-C to cancel *
************************************************************************
10.....9.....8.....7.....6.....5.....4.....3.....2.....1.....
[24/10/2015-15:39:44] loading plugins
[24/10/2015-15:39:44] Starting sensor reading - Sensor type is : PCE-FWS20
[24/10/2015-15:39:44] Checking internet connetion ...
[24/10/2015-15:39:44] Config Server running on port 80
[24/10/2015-15:39:44] Internet ok
[24/10/2015-15:39:44] Checking internet connetion ...
[24/10/2015-15:39:44] Internet ok
[24/10/2015-15:39:44] Connected with IP : 151.33.215.219
[24/10/2015-15:39:44] Starting General WatchDog
sab 24 ott 2015, 16.09.41, CEST
[24/10/2015-16:09:41] System time adjusted from NPT server : europe.pool.ntp.org
[24/10/2015-16:09:41] Detected : Dream Link WH1080 Weather Station / USB Missile Launcher
[24/10/2015-16:09:41] Trying to get time from WH1080. Please wait ...
sab 24 ott 2015, 16.09.46, CEST
[24/10/2015-16:09:46] System time adjusted from NPT server : europe.pool.ntp.org
sab 24 ott 2015, 16.10.00, CEST
[24/10/2015-16:10:00] System time adjusted from WH1080
[24/10/2015-16:10:30] Calculating Meteo data and statistics
[24/10/2015-16:10:42] Logging data to Database
[24/10/2015-16:10:42] Dir: SE - Spd: 0.0 - Gst: 0.648 - Tout: 19.1 - Tin: 23.0 - Hout: 47.0 - Hin: 50.0 - P: 1001 - Rtot: 1295.7 - RDay: 1201.7 - R1h: 0.0 - R24h: 1201.7 - CB: 1412

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 11 Mesi fa #5967 da fidw99

asy961 ha scritto: prova mettere

set_sistem_time_from_ntp_server_at_startup = False


nella configurazione



grazie
anche è ripartito lo stesso ora ci provo provo

Si prega Accedi a partecipare alla conversazione.

Di più
4 Anni 11 Mesi fa #5968 da tony
Come detto anche da Valerio per le stazioni PCE devi disabilitare il server ntp per l ora è abilitate la sincronizzazione con la stazione PCE per evitare blocchi.
TT

Si prega Accedi a partecipare alla conversazione.

Tempo creazione pagina: 0.509 secondi