× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Bulbo termometro in Saratoga

Di più
5 Anni 3 Mesi fa #5534 da linxis
Buonasera a tutti del forum avrei un problema sul template Satatoga.
Ho installato il template scaricato da questo forun installato nel mio sito www.orsagogo.it ...purtroppo non si visualizza il bulbo del termometro.
Ho visto in questo forum altre persone che hanno avuto lo stesso problema ....
purtroppo c'è la domanda e.... la risposta ...."ho risolto" e non si sa come.
Qualcuno mi ha detto che poteva essere un problema di PHP del Hosting.. il mio hosting è www.itroom.it..mi hanno risposto che la versione attuale installata è la 5.5.
Ringrazio anticipatamente a chi mi darà una mano nel risolvere il problema?
Grazie

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa - 5 Anni 3 Mesi fa #5535 da roberto2011
Ciao linxis,
il file incriminato e thermometer.php

prova a sostituirlo con quest

Allegato thermometer.zip non trovato


o

Sensori Davis +BME280 + Raspberry b+ webCam serrasanta.fleanet.it (Eremo di Serrasanta - Gualdo Tadino - 1.340 m s.l.m.)
Allegati:
Ultima Modifica 5 Anni 3 Mesi fa da roberto2011.
Ringraziano per il messaggio: linxis

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa #5536 da linxis
Risposta da linxis al topic Bulbo termometro in Saratoga
Buongiorno Roberto e grazie per avermi risposto.....ho sostituito il file ma non funziona ancora.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa #5537 da roberto2011
alla riga 346 aggiungi // header......

poi vai su
www.orsagogo.it/swpi/thermometer.php
e guarda che errore ti dà!

Sensori Davis +BME280 + Raspberry b+ webCam serrasanta.fleanet.it (Eremo di Serrasanta - Gualdo Tadino - 1.340 m s.l.m.)
Ringraziano per il messaggio: linxis

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa - 5 Anni 3 Mesi fa #5538 da linxis
Risposta da linxis al topic Bulbo termometro in Saratoga
Allora puntando al collegamento che hai scritto te dopo aver scritto priva della riga 346 // header......

www.orsagogo.it/swpi/thermometer.php

vedo questa serie di caratteri

�PNG IHDR�<��d$PLTE��������&&&222aaa���������{���IDATH���� �0�e���r �Bl�,l��MmA Ň�����g;�9$Ujoi�Χ�]���=Ϊ��0�37�o�xیA�:�K��KT�(�L�i�+3���Eວ�
Ultima Modifica 5 Anni 3 Mesi fa da linxis.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa - 5 Anni 3 Mesi fa #5539 da roberto2011
che versione di php hai attivato?
se non lo sai crea un file info.php con questo codice
<?php

phpinfo();

phpinfo(INFO_MODULES);

?>

Sensori Davis +BME280 + Raspberry b+ webCam serrasanta.fleanet.it (Eremo di Serrasanta - Gualdo Tadino - 1.340 m s.l.m.)
Ultima Modifica 5 Anni 3 Mesi fa da roberto2011.
Ringraziano per il messaggio: linxis

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa - 5 Anni 3 Mesi fa #5540 da linxis
Risposta da linxis al topic Bulbo termometro in Saratoga
Ho contattato i signori che gestiscono il server ...mi hanno confermato che è attivato il 5.5
Ultima Modifica 5 Anni 3 Mesi fa da linxis. Motivo: inserimento immagine

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa #5541 da linxis
Risposta da linxis al topic Bulbo termometro in Saratoga
risultato con file php.info

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa - 5 Anni 3 Mesi fa #5542 da linxis
Risposta da linxis al topic Bulbo termometro in Saratoga
Scusa Roberto.... non riesco a mandare la schermata relativa al risultato del file info.php comunque leggo 5.5.18
Ultima Modifica 5 Anni 3 Mesi fa da linxis.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 3 Mesi fa - 5 Anni 3 Mesi fa #5581 da linxis
Risposta da linxis al topic Bulbo termometro in Saratoga
Buonasera...provo a darvi qualche indizio in più che ho riscontrato in queste due settimane....
ho provato a caricare il template saratoga scaricato direttamente dal sito e dopo averlo salvato in una directory separata ho provato a puntare direttamente al file wxindex.php all' interno....magicamente il bulbo funziona...quindi teoricamente non ci dovrebbero essere problemi di Hostingil php del sito è 5.5.18 mi sa che il problema è all' interno di qualche file modificato del saratoga o del SWPI.
Altro problema che ho è il grafico dell' umidità....visualizza lo stesso dell' intensità del vento.
www.orsagogo.it

Vi ringrazio in anticipo per un aiuto a sbrogliare questa "matassa"
Ultima Modifica 5 Anni 3 Mesi fa da linxis.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 2 Mesi fa - 5 Anni 2 Mesi fa #5667 da linxis
Risposta da linxis al topic Bulbo termometro in Saratoga
Buona sera a tutti, dopo molto tempo trascorso per tentare di far funzionare/ visualizzare il bulbo del termometro relativo al template Saratoga mi chiedevo se andavano modificati a dei file del SWPI nel Raspberry?
Ormai ho provato tutte le opzioni che mi hanno consigliato e niente da fare..... funziona solo il termometro del pacchetto originale.
Qualche anima buona potrebbe aiutarmi per favore?
Vi rigrazio anticipatamente per la grande pazienza che dimostrate.
Ultima Modifica 5 Anni 2 Mesi fa da linxis.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 2 Mesi fa #5672 da roberto2011
buongiorno,
Swpi non c'entra assolutamente niente è un problema del server e della pagina.
Se mi contatti in privato cerchiamo di risolvere.
roberto chiocciola fleanet punto it

Sensori Davis +BME280 + Raspberry b+ webCam serrasanta.fleanet.it (Eremo di Serrasanta - Gualdo Tadino - 1.340 m s.l.m.)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.733 secondi