× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

check problema swpi dopo spegnimento accidentale

Di più
8 Anni 11 Mesi fa #1728 da Campo
Ciao a tutti, dopo uno spegnimento per mancanza rete e battera ko, il swpi non invia piu le immagini webcam, le unica cosa collegata per il momento. Ho provato a riavviare da riga di comando ed il risultato è questo, qualcuno può aiutarmi? Grazie a tutti.
p.s. carico un pò di log del swpi se potessero servire


pi@swpi ~ $ swpi
[08/09/2013-12:27:42] Starting SINT WIND PI ...
************************************************************************
* Sint Wind PI 01.20.22 *
* *
* 2012-2013 by Tonino Tarsi <Questo indirizzo email è protetto dagli spambots. È necessario abilitare JavaScript per vederlo.> *
* *
* System will start in 10 seconds - Press Ctrl-C to cancel *
************************************************************************
10.....9.....8.....7.....6.....5.....4.....3.....2.....1.....
Traceback (most recent call last):
File "swpi.py", line 567, in <module>
modem = humod.Modem(cfg.dongleDataPort,cfg.dongleAudioPort,cfg.dongleCtrlPort,cfg)
File "/home/pi/swpi/humod.py", line 298, in __init__
timeout=self.cfg.prober_timeout)
File "/usr/lib/python2.7/dist-packages/serial/serialutil.py", line 260, in __init__
self.open()
File "/usr/lib/python2.7/dist-packages/serial/serialposix.py", line 276, in open
raise SerialException("could not open port %s: %s" % (self._port, msg))
serial.serialutil.SerialException: could not open port /dev/ttyUSB2: [Errno 2] No such file or directory: '/dev/ttyUSB2'

Si prega Accedi a partecipare alla conversazione.

Di più
8 Anni 11 Mesi fa #1729 da tony
sembrerebbe non vedere più la chiavetta 3g

Si prega Accedi a partecipare alla conversazione.

Di più
8 Anni 11 Mesi fa #1731 da Campo
Ciao Tony, grazie per la risposta. Non ho installato la chiavetta 3g, sono con modem adls e cavo eth, ho solo spento e riacceso il modem, dopo di che più nulla. L'altro raspberry che ha collegata la stazione meteo non ha avuto nessun problema. Sempre con lo stesso software

Si prega Accedi a partecipare alla conversazione.

Di più
8 Anni 11 Mesi fa #1732 da tony
allora controlla la configurazione. sembrerebbe che hai attivato la chiavetta

Si prega Accedi a partecipare alla conversazione.

Di più
8 Anni 11 Mesi fa #1733 da Campo
Ciao Tony, velocissimo, tolta la chiavetta 3g dal file swpi.cfg, non so perche si è impostata, comenque ora tutto funziona di nuovo.

Si prega Accedi a partecipare alla conversazione.

Tempo creazione pagina: 0.333 secondi