× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Raspberry si blocca!!! perchè?

Di più
5 Anni 8 Mesi fa #1606 da Monte
Ciao a tutti,
sono nuovo in questo campo, ma ho deciso di cimentarmi ad creare ed installare una stazione meteo con il Vs. Sint Wind PI (molto bello e completo).
Dopo aver configurato il tutto ho messo la stazione meteo in giardi per testarla ma ....dopo alcuni giorni il sistema si blocca e non comunica più(nenche in ssh). spengo e accendo ed il sistema ritorna a funzionare per 7-10 gg.
ho provato a cambiare anche la sd migliorando il funzionamento da 2-3gg a7-10gg. cosa puo' essere?

Grazie a tutti

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
5 Anni 8 Mesi fa #1611 da diego74
Provo a dirti qualche mio parere, limitandomi a delle ipotesi in quanto io stesso ho appena ordinato un po' di materiale per farla....mi baso su quanto letto qua e la e esperienze simili passate.
1. potenza /qualità dell'alimentatore almeno 1.5A e 5V o meglio da 2 A.
2. temperatura raspberry in particolare CPU (che non scotti!)
3. assorbimento e compatibilità delle eventuali periferiuche USB collegate direttamente al Rasp.

prova vedi...speriamo possa esserti utile.
ciao

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
2 Anni 2 Mesi fa #7563 da lucchi69
Ciao, da quando ho risettato tutto il sistema a Dicembre ho lo stesso problema tuo.
per tutto il 2016 questo però aveva sempre funzionato perfettamente.

Posso chiedere come hai risolto tu la situazione?

Saluti

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.361 secondi