× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Lacross WS23XX

Di più
7 Anni 4 Mesi fa #637 da tony
Risposta da tony al topic Lacross WS23XX
Devi crearti una tabella METEO nel tuo database mysql.
La SQL per crearla la trovi nel file swpi_logger.php ( commentata )
Ringraziano per il messaggio: blanco

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #642 da blanco
Risposta da blanco al topic Lacross WS23XX
Ottimo!
Non riuscivo a capire i vari passaggi da seguire... ma adesso ci sono riuscito. :)

Ora provo a giocare con le tabelle!


Grazie mille

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa - 7 Anni 4 Mesi fa #643 da tony
Ultima Modifica 7 Anni 4 Mesi fa da tony.
Ringraziano per il messaggio: blanco

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #656 da Rossi
Risposta da Rossi al topic Lacross WS23XX
x Ruggeri:
Hai aggiornato?
nel caso comunque prova a controllare che nel driver sensor_ws2300.py
ci sia questa impostazione:
measures = [
ws2300.Measure.IDS["pa"], # pressure absolute
ws2300.Measure.IDS["it"], # in temp
ws2300.Measure.IDS["ih"], # in humidity
ws2300.Measure.IDS["ot"], # out temp"
ws2300.Measure.IDS["oh"], # out humidity"
ws2300.Measure.IDS["rt"], # rain total
ws2300.Measure.IDS["ws"], # "wind speed"
ws2300.Measure.IDS["w0"], # "wind direction"
ws2300.Measure.IDS["ws"], # "wind speed gust?"


non memorizza la raffica ma i dati del vento sono corretti.
Ringraziano per il messaggio: tony

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #701 da blanco
Risposta da blanco al topic Lacross WS23XX
ciao,
funzionava quasi tutto ma era troppo bello per durare... infatti si è bloccata.
Collego il RPi ad un monitor e scopro che ho lo stesso errore dell'altra volta.
Ho provato a dargli il comando suggerito da Roberto2011

fsck -y /dev/mmcblk0p2

ma l'errore continua.

Provo a ricaricare il SO sulla SD e al massimo la ricambio.

Ma che cosa causa questo tipo di errori?
Fino alle ore 18.16 ha funzionato bene poi stop.

meteobitti.altervista.org/joomla/current

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #702 da tony
Risposta da tony al topic Lacross WS23XX
Strano. Che scheda SD stai usando ?

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #706 da blanco
Risposta da blanco al topic Lacross WS23XX
Kingston come consigliato!

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #707 da tony
Risposta da tony al topic Lacross WS23XX
Allora escludiamo quella.
Sicuramente è un problema hardware ed in questi casi non è facile individuarlo. Il prossimo sospetto potrebbe essere l'alimentatore. Cosa usi ?. Proverei magari a cambiarlo.

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #708 da blanco
Risposta da blanco al topic Lacross WS23XX
Per ora il Rasp è collegato all' HUB con un cavo USB.
L'HUB ad un ciabatta che prende corrente da un quadro a parete.
Se ci riesco nella prossima settimana provo a sostituire la presa elettrica con un alimentatore, simile a quello che si utilizza per i citofoni, con la speranza che ci sia lo spazio sufficiente.

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa - 7 Anni 4 Mesi fa #709 da tony
Risposta da tony al topic Lacross WS23XX
No .. non ho capito :-(

E' assolutamente da evitare l'alimentazione tramite l'HUB USB.
Il RaspBerry và alimentato tramite il suo connettore microUSB.
Se il tuo HUB ( come purtroppo succede con molti HUB economici ) dà la 5v indietro sulle porte e fà accendere il Rasberry anche senza connettore di alimentazione collegato -> devi sostituirlo.

Sinceramente non è facile trovare degli HUB economici che non soffrano questo problema.
Io uso questi della Digitus :

Ultima Modifica 7 Anni 4 Mesi fa da tony.

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #756 da zonton
Risposta da zonton al topic Lacross WS23XX
Dopo una settimana di test e ottimo funzionamento continuativo stamattina si è fermata, controllando in remoto mi sono accorto che continua a fare il reboot, può essere che si sia bloccata la fotocamera ?



[21/05/2013-06:56:19] Checking internet connetion ...
[21/05/2013-06:56:19] Starting sensor reading - Sensor type is : WS23XX
[21/05/2013-06:56:19] Thread started
[21/05/2013-06:56:19] Internet ok
[21/05/2013-06:56:19] Checking internet connetion ...
[21/05/2013-06:56:19] Internet ok
[21/05/2013-06:56:20] Connected with IP : 96.36.39.16
[21/05/2013-06:56:20] Config Server running on port 80
[21/05/2013-06:56:20] Starting General WatchDog
mar 21 mag 2013, 06.56.53, CEST
[21/05/2013-06:56:53] System time adjusted from NPT server : europe.pool.ntp.org
[21/05/2013-06:57:04] Calculating Meteo data and statistics
[21/05/2013-06:57:06] Deleting file from Canon PowerShot A75 (PTP mode)
[21/05/2013-06:57:27] loading plugins
[21/05/2013-06:57:27] Using Dayligth settings--set-config exposurecompensation=8 --set-config imagesize=2 --set-config imagequality=1 --set-config iso=0 --set-config whitebalance=0 --set-config photoeffect=1 --set-config shootingmode=0,,,,,,,,,,
[21/05/2013-06:57:27] 1 Cameras found
[21/05/2013-06:57:27] Camera 1 : Canon PowerShot A75 (PTP mode) USB : 001 005
[21/05/2013-06:57:27] Capturing from Camera : 1 = Canon PowerShot A75 (PTP mode)
[21/05/2013-06:57:41] Logging data to Database
[21/05/2013-06:57:42] Dir: SSE - Spd: 4.1842944 - Gst: 4.1842944 - Tout: 12.8 - Tin: 19.7 - Hout: 84.0 - Hin: 62.0 - P: 1013 - Rtot: 940.7 - RDay: 0.0 - R1h: 0.0 - R24h: 0.0 - CB: 581
[21/05/2013-06:58:32] Calculating Meteo data and statistics
[21/05/2013-06:58:59] Logging data to Database
[21/05/2013-06:59:02] Dir: E - Spd: 3.3796224 - Gst: 3.3796224 - Tout: 12.8 - Tin: 19.7 - Hout: 85.0 - Hin: 62.0 - P: 1013 - Rtot: 940.7 - RDay: 0.0 - R1h: 0.0 - R24h: 0.0 - CB: 559
[21/05/2013-06:59:27] CameraWatchDog problem: System will Reboot
[21/05/2013-06:59:27] Rebooting system ..
[21/05/2013-07:00:07] Starting SINT WIND PI ...


Grazie

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa - 7 Anni 4 Mesi fa #757 da tony
Risposta da tony al topic Lacross WS23XX
Si .. hai dei problemi sulla A75 ed il sistema prova a reboottare per tentare di risolvere il problema ma .. senza successo.

Prova se riesci a scattare fuori da swpi con gphoto2.
Hai montato un resetter ? Con le Canon credo sia indispensabile.
Ultima Modifica 7 Anni 4 Mesi fa da tony.

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #758 da zonton
Risposta da zonton al topic Lacross WS23XX
Si avevi ragione ( come al solito !) è bastato toglire l'alimentazione per un'attimo alla fotocamera ed è ripartito il tutto .

Come resetter ho usato un timer meccanico che toglie per 15 min di notte l'alimentazione alla fotocamera, ma da quanto ho visto il blocco è random , non dopo x tempo o x scatti ...

Continuo i test :)

Grazie

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa - 7 Anni 4 Mesi fa #760 da tony
Risposta da tony al topic Lacross WS23XX
Ti conviene usare questo :

www.vololiberomontecucco.it/vlmc/index.p...&catid=13&Itemid=169

che interviene solo quando serve
Ultima Modifica 7 Anni 4 Mesi fa da tony.

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #767 da zonton
Risposta da zonton al topic Lacross WS23XX

tony ha scritto: Ti conviene usare questo :

www.vololiberomontecucco.it/vlmc/index.p...&catid=13&Itemid=169

che interviene solo quando serve


Ottimo, per curiosità e volendo auto costruirmelo sul GPIO24 cosa arriva o viene a mancare ? 5 volt?

Rigrazie

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #770 da tony
Risposta da tony al topic Lacross WS23XX
Tutta la GPIO lavora a 3.3v ed è intollerante alla 5v.
Se lo vuoi autocostrure puoi usare sia una logica positiva che negativa ( parametro camera_resetter_normaly_on

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 4 Mesi fa #774 da zonton
Risposta da zonton al topic Lacross WS23XX
ho aggiunto solo una resistenza da 100k tra B e E .

Sembra tutto ok .

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 3 Mesi fa #789 da blanco
Risposta da blanco al topic Lacross WS23XX
buona sera a tutti, prova e riprova sono riuscito a far funzionare i file in formato .php
ora sembra che si vedano anche i grafici... era ora! :)

però si verifica un altro problema.
ieri pomeriggio-sera il pluviometro o la stazione hanno iniziato a "dare i numeri".
in pratica il pluviometro segnava 250/300 mm di pioggia caduti nell'ultima ora.
oggi ho scattato tutto, ho lasciato la stazione spenta per qualche minuto e poi l'ho pure resettata, non risolvendo il problema "pioggia".

alle ore 20.09 il dati del file meteo.txt infatti riportano al campo rain_rate un valore di -1383.01


{"winDayGustMin": 0.0, "uv": null, "TempInMin": 18.2, "cloud_base_altitude": 1030.2164957265866, "PressureMax": 999.0494065130025, "UmOutMin": 46.0, "wind_dir_ave": 38.25, "hum_in": 60.0, "temp_out": 13.0, "winDayMin": 0.0, "wind_chill": 13.0, "UmOutMax": 77.0, "temp_in": 18.9, "illuminance": null, "abs_pressure": 935.2, "rain_rate_24h": -1269.05, "winDayGustMax": 14.323161600000002, "dew_point": 9.061264302050537, "TempOutMin": 13.0, "UmInMin": 60.0, "winDayMax": 14.323161600000002, "UmInMax": 64.0, "rain_rate": -1383.01, "wind_ave": 8.04672, "rain": 0.0, "rel_pressure": 998.6222797893971, "last_measure_time": "[22/05/2013-20:09:37]", "wind_dir": 0.0, "wind_dir_code": "N", "hum_out": 77.0, "wind_gust": 8.04672, "idx": "[22/05/2013-20:09:37]", "temp_apparent": 7.165822498125991, "rain_rate_1h": 0.0, "PressureMin": 997.981589703989, "TempInMax": 19.5, "TempOutMax": 18.3}

meteobitti.altervista.org/swpi/meteo.txt

c'è modo di azzerare tutti i dati di questo file?

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 3 Mesi fa - 7 Anni 3 Mesi fa #790 da tony
Risposta da tony al topic Lacross WS23XX
E' il solito problema del reset della stazione. Se resetti ovviamente il valore di pioggia di oggi - quello di ieri è negativo.
Lasciala andare fino a domani
Ultima Modifica 7 Anni 3 Mesi fa da tony.
Ringraziano per il messaggio: blanco

Si prega Accedi a partecipare alla conversazione.

Di più
7 Anni 3 Mesi fa - 7 Anni 3 Mesi fa #866 da blanco
Risposta da blanco al topic Lacross WS23XX
Buona domenica a tutti!
Premetto che mi sto attrezzando con un monitor dedicato per visualizzare i dati un po' più frequentemente.

In pratica mi succede questo:
oggi, da queste parti, il vendo si sta facendo sentire.
La consolle della stazione raggiunge punte di 40/45 km/h, il file meteo.txt non supera 10.9 ( "winDayGustMax": 10.9435392 ).

E' possibile che ad ogni aggiornamento di quel file venga letta la raffica di quel preciso momento e non la massima raggiunta?

E se il file si aggiornasse un po' più spesso potrei superare il problema?

a pagina 2 di questo post ho visto che si parla dello stesso problema (scusate, mi era sfuggito).


p.s.:
Per il pluviometro, appena il tempo si aggiusta un po', provo a salire sul tetto e vedere in che condizioni è.
Ultima Modifica 7 Anni 3 Mesi fa da blanco.

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa #2174 da zonton
Risposta da zonton al topic Lacross WS23XX
Ciao a tutti, confermo che ci sono dei problemi nell'interpretare la velocità del vento, e oggi qui c'è nè tanto.

La console della stazione visualizza 20/30 Kmh con raffiche di 40 mentre il meteo.txt non supera mai i 10 Kmh.

Potrebbe essere che la console moltiplichi per 3/4 ?

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa #2175 da tony
Risposta da tony al topic Lacross WS23XX
Più probabile che sia un problema di miglia o km. Bisognerebbe rivedere il codice e la doc della ws

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa #2177 da zonton
Risposta da zonton al topic Lacross WS23XX
10 miglia sarebbero 16 km circa , siamo bassi lo stesso....

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa - 6 Anni 10 Mesi fa #2179 da tony
Risposta da tony al topic Lacross WS23XX
Aggiorna all'ultima versione e posta il log. Dovresti vedere ad un cento punto un messaggio tipo :

"***************DUBUG********************"

Nel codice ipotizzo siano miglia e moltiplico per 1.6. Forse sono m/s e bisogna moltiplicare per 3.6

Fammi sapere
Ultima Modifica 6 Anni 10 Mesi fa da tony.

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa - 6 Anni 10 Mesi fa #2184 da zonton
Risposta da zonton al topic Lacross WS23XX
Ok fatto ecco il log:
[24/10/2013-13:23:15] Starting General WatchDog
gio 24 ott 2013, 13.24.32, CEST
[24/10/2013-13:24:32] System time adjusted from NPT server : europe.pool.ntp.org
***************DUBUG********************
[986.5, 21.1, 72.0, 18.6, 90.0, 1236.43, 0.0, 202.5, 0.0, 3]
***************DUBUG********************
[24/10/2013-13:24:49] Calculating Meteo data and statistics
[24/10/2013-13:24:51] Deleting file from Canon PowerShot A75 (PTP mode) 
[24/10/2013-13:24:52] loading plugins
[24/10/2013-13:24:52] Starting plugin : <module 'AllLogger' from './plugins/AllLogger.pyc'>
[24/10/2013-13:24:52] Using Dayligth settings--set-config imagesize=2 --set-config imagequality=1 --set-config iso=0 --set-config whitebalance=0 --set-config photoeffect=1 --set-config shootingmode=0,,,,,,,,,,
[24/10/2013-13:24:53] 1 Cameras found
[24/10/2013-13:24:53] Camera 1 : Canon PowerShot A75 (PTP mode) USB : 001 005     
[24/10/2013-13:24:53] Capturing from Camera : 1 = Canon PowerShot A75 (PTP mode) 
[24/10/2013-13:25:00] Data sent to server : OK
[24/10/2013-13:25:01] Sent file to server : meteo.txt
[24/10/2013-13:25:01] Deleted file : ./meteo.txt
[24/10/2013-13:25:03] Scaricamento di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON" in corso...
[24/10/2013-13:25:03] Eliminazione di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON"...
[24/10/2013-13:25:03] Captured : ./img/camera1_24102013-132453.jpg
[24/10/2013-13:25:03] Processing image :./img/camera1_24102013-132453.jpg
[24/10/2013-13:25:06] Processed image :./img/camera1_24102013-132453.jpg
[24/10/2013-13:25:06] Checking internet connetion ...
[24/10/2013-13:25:06] Internet ok
[24/10/2013-13:25:06] Sending :camera1.jpg
[24/10/2013-13:25:06] Logging data ...
[24/10/2013-13:25:06] Data sent to server : OK
[24/10/2013-13:25:06] Uploading data ...
[24/10/2013-13:25:07] Rereading config file ..
[24/10/2013-13:25:07] Disk space left = 1479933952
[24/10/2013-13:25:08] Sleeping 585 seconds
gio 24 ott 2013, 13.25.09, CEST
[24/10/2013-13:25:09] System time adjusted from NPT server : europe.pool.ntp.org
[24/10/2013-13:25:09] Sent file to server : meteo.txt
[24/10/2013-13:25:09] Deleted file : ./meteo.txt
[24/10/2013-13:25:09] Sent file to server : camera1.jpg
[24/10/2013-13:25:09] Deleted file : ./img/camera1_24102013-132453.jpg
[24/10/2013-13:25:31] Logging data to Database
[24/10/2013-13:25:32] Dir: SSW - Spd: 0.0 - Gst: 0.0 - Tout: 18.6 - Tin: 21.1 - Hout: 90.0 - Hin: 72.0 - P: 1017 - Rtot: 1236.4 - RDay: 2.1 - R1h: 0.0 - R24h: 14.5 - CB: 464
[24/10/2013-13:26:01] Data sent to server : OK
[24/10/2013-13:26:02] Sent file to server : meteo.txt
[24/10/2013-13:26:02] Deleted file : ./meteo.txt
***************DUBUG********************
[986.5, 21.1, 72.0, 18.6, 90.0, 1236.43, 0.6, 247.5, 0.6, 3]
***************DUBUG********************
[24/10/2013-13:26:35] Calculating Meteo data and statistics
[24/10/2013-13:27:00] Data sent to server : OK
[24/10/2013-13:27:02] Sent file to server : meteo.txt
[24/10/2013-13:27:02] Deleted file : ./meteo.txt
[24/10/2013-13:27:09] Logging data to Database
[24/10/2013-13:27:13] Dir: WSW - Spd: 0.9656064 - Gst: 0.9656064 - Tout: 18.6 - Tin: 21.1 - Hout: 90.0 - Hin: 72.0 - P: 1017 - Rtot: 1236.4 - RDay: 2.1 - R1h: 0.0 - R24h: 14.5 - CB: 464
***************DUBUG********************
[986.4, 21.1, 72.0, 18.7, 90.0, 1236.43, 0.6, 270.0, 0.6, 3]
***************DUBUG********************
[24/10/2013-13:27:33] Calculating Meteo data and statistics
[24/10/2013-13:28:01] Data sent to server : OK
[24/10/2013-13:28:02] Sent file to server : meteo.txt
[24/10/2013-13:28:02] Deleted file : ./meteo.txt
[24/10/2013-13:28:07] Logging data to Database
[24/10/2013-13:28:09] Dir: W - Spd: 0.9656064 - Gst: 0.9656064 - Tout: 18.7 - Tin: 21.1 - Hout: 90.0 - Hin: 72.0 - P: 1017 - Rtot: 1236.4 - RDay: 2.1 - R1h: 0.0 - R24h: 14.5 - CB: 464
***************DUBUG********************
[986.5, 21.1, 72.0, 18.8, 90.0, 1236.43, 0.0, 270.0, 0.0, 3]
***************DUBUG********************
[24/10/2013-13:28:30] Calculating Meteo data and statistics
[24/10/2013-13:29:00] Data sent to server : OK
[24/10/2013-13:29:01] Sent file to server : meteo.txt
[24/10/2013-13:29:01] Deleted file : ./meteo.txt
[24/10/2013-13:29:04] Logging data to Database
[24/10/2013-13:29:07] Dir: W - Spd: 0.0 - Gst: 0.0 - Tout: 18.8 - Tin: 21.1 - Hout: 90.0 - Hin: 72.0 - P: 1017 - Rtot: 1236.4 - RDay: 2.1 - R1h: 0.0 - R24h: 14.5 - CB: 464
***************DUBUG********************
[986.3, 21.2, 72.0, 18.8, 90.0, 1236.43, 1.2, 270.0, 1.2, 3]
***************DUBUG********************
[24/10/2013-13:29:34] Calculating Meteo data and statistics
[24/10/2013-13:30:01] Data sent to server : OK
[24/10/2013-13:30:02] Sent file to server : meteo.txt
[24/10/2013-13:30:02] Deleted file : ./meteo.txt
[24/10/2013-13:30:08] Logging data to Database
[24/10/2013-13:30:09] Dir: W - Spd: 1.9312128 - Gst: 1.9312128 - Tout: 18.8 - Tin: 21.2 - Hout: 90.0 - Hin: 72.0 - P: 1017 - Rtot: 1236.4 - RDay: 2.1 - R1h: 0.0 - R24h: 14.5 - CB: 464
***************DUBUG********************
[986.3, 21.2, 72.0, 18.9, 90.0, 1236.43, 0.6, 247.5, 0.6, 3]
***************DUBUG********************
[24/10/2013-13:30:32] Calculating Meteo data and statistics

P.S. oggi il vento è notevolmente calato dalla console siamo sui 3/4 kmh
Ultima Modifica 6 Anni 10 Mesi fa da zonton.

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa #2186 da tony
Risposta da tony al topic Lacross WS23XX
l'ultimo parametro (3) è l'unità di misura del vento. a questo punto bisogna capire la codifica e se è impostabile da console ????

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa #2187 da zonton
Risposta da zonton al topic Lacross WS23XX
Da console ( almeno dal manuale ) si può impostare l'unità di misura sul display:

7) unità di misura velocità del vento (m/s, nodi, Beaufort, km/h, o mph) (impostazione predefinita km/h)

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa #2188 da zonton
Risposta da zonton al topic Lacross WS23XX
se può essere utile sembrerebbe che qui lo settino a 4

www.bigi.com/rjb/Projects/WeatherStation/



I added what's in the bold below after starting wfrog and seeing it would not connect.
Some reference to this I found at groups.google.com/forum/?fromgroups=#!to...og-users/LpYmtLQHbcI

In /var/log/wfrog.log I was able to find the DeviceID Had to convert Hex value in the log to decimal value for the file.

srvr# cat /etc/WV5Datastore.cfg
[Settings]
DeviceID = 873
[DataStore]
TransceiverSerNo = 010102081203105
[ws28xx]
CheckSumm = 1254
ClockMode = 1
TemperatureFormat = 0
PressureFormat = 0
RainFormat = 1
WindspeedFormat = 4
WeatherThreshold = 3
StormThreshold = 5
LCDContrast = 4
LowBatFlags = 0

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa #2189 da tony
Risposta da tony al topic Lacross WS23XX
quel doc è riferito alla 28xx.

Proba a cambiare le unità dalla console e vedi cosa esce nel log

Si prega Accedi a partecipare alla conversazione.

Di più
6 Anni 10 Mesi fa #2190 da zonton
Risposta da zonton al topic Lacross WS23XX
Si hai ragione dovrebbe essere giusto 3


m/s
***************DUBUG********************
[987.8, 22.2, 76.0, 17.2, 93.0, 1236.43, 0.0, 292.5, 0.0, 0]
***************DUBUG********************



Knots
***************DUBUG********************
[987.6, 22.3, 76.0, 17.2, 94.0, 1236.43, 0.0, 292.5, 0.0, 1]
***************DUBUG********************


bft
***************DUBUG********************
[987.6, 22.3, 76.0, 17.2, 93.0, 1236.43, 0.0, 292.5, 0.0, 2]
***************DUBUG********************


kmh
***************DUBUG********************
[987.1, 22.0, 76.0, 17.4, 92.0, 1236.43, 0.0, 337.5, 0.0, 3]
***************DUBUG********************


mph
***************DUBUG********************
[987.7, 22.1, 76.0, 17.1, 93.0, 1236.43, 0.0, 315.0, 0.0, 4]
***************DUBUG********************

Si prega Accedi a partecipare alla conversazione.

Tempo creazione pagina: 0.837 secondi