× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Problemi con configurazione wi-fi

More
1 year 3 months ago #8257 by dimitrimassaro
Buona sera a tutti mi chiamo Kevin Massaro ho reinstallato Sint-Wind perchè il mio Rasberry a causa di un black out non inviava più i dati nel sito,adesso però non riesco più ad entrare nella modalità grafica per configurare la rete wi-fi. Qualcuno mi può dare un consiglio?
Grazie.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #8258 by asy961
devi editare il file interfaces
(etc/network/interfaces)
con un editor

Warning: Spoiler! [ Click to expand ]

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah
Last edit: 1 year 3 months ago by asy961.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8259 by dimitrimassaro
Grazie per la risposta,ho provato a fare come mi ha detto ma và in errore.
Né approfitto per chiederle un altra cosa,mi puo' consigliare un programma che sostituisca swpi in windows?

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8261 by asy961
Scusami......mi ero dimenticato di commentare due righe.....
prova con questo

Warning: Spoiler! [ Click to expand ]

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8262 by dimitrimassaro
Grazie,niente non funziona ancora.Le mando le stringhe di errore

Impossibile accedere a /dev/ttyUSB0: File o directory non esiste
Connect: Network is unreachable
Connect: Network is unreachable

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8263 by asy961
sembra che non trova la rete....

che tipo di raspberry hai?
con cosa ti connetti alla rete? chiavetta usb?

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8264 by dimitrimassaro
Raspeberry pi (primo modello) mi connetto con una chiavetta usb

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8265 by asy961

dimitrimassaro wrote: ........ ho reinstallato Sint-Wind perchè il mio Rasberry a causa di un black out non inviava più i dati nel sito..............


ma non è che per caso hai la chiavetta wifi guasta??
l'hai provata su un'altro raspberry o pc?

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8266 by dimitrimassaro
funziona la chiavetta, non capisco quale sia il problema

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8267 by asy961
prova a lanciare da terminale questi comandi

lsusb (senza chiavetta collegata)

e poi ripeti

lsusb (questa volta con chiavetta collegata)

e posta qui i risultati

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8268 by dimitrimassaro
Quando digito il comando esce questo:
sudo lsusb
Bus 001 Device 002: ID 0424;9514 Standard Microsystems Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp.
Bus 001 Device 004: ID 045e:0745 Microsystems Corp. Nano Transceiver v1.0 for Bluetooth

sudo lsusb
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp.
Bus 001 Device 005: ID 148f:7601 Ralink Technology,Corp.
Bus 001 Device 004: ID 045e:0745 Microsystems Corp.Nano Transceiver

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #8269 by asy961
ok

che versione di swpi hai installato?

nel file interfaces controlla che le ultime due righe siano 'indentate' bene...a volte fa la differenza


auto lo

iface lo inet loopback
iface eth0 inet dhcp

allow-hotplug wlan0
#iface wlan0 inet manual
#wpa-roam /etc/wpa_supplicant/wpa_supplicant.conf
iface default inet dhcp
	wpa-ssid "Nome-tua-rete"
	wpa-psk "Password-tua-rete"

se ancora non funziona prova ad aggiornare

sudo apt-get update
sudo apt-get upgrade

Stazione Meteo: Raspberry PI B, Sensori Vento PCE, BME280, Camera PI, Web Cam HD, Huawei K3765, Pannello Fotovoltaico 50W - 1 Batteria 12V-40Ah
Last edit: 1 year 3 months ago by asy961.

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #8270 by dimitrimassaro
La versione è la 845 comunque ho provato a fare quello che mi ha detto ma mi da' lo stesso errore,proverò a reinstallarlo. Intanto grazie e buona giornata

Please Log in or Create an account to join the conversation.

Time to create page: 0.614 seconds