× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Firmware versione 2 1036 ReadOnly aggiornato a 27 Settembre 2017

More
3 years 1 month ago #7953 by tony
Ho appena caricato in download una nuova versione del firmware versione 2 aggiornato per le nuove Raspberry PI Zero W ( la vecchia versione non riconosce ne il WiFi ne il BT )
Tony

Please Log in to join the conversation.

More
2 years 11 months ago #7989 by oss
ciao, dopo anni ho necessità di reinstallare swpi sul mio raspi pi 2b
questa nuova versione va bene o è solo per pi zero?
ciao

Please Log in to join the conversation.

More
2 years 11 months ago - 2 years 11 months ago #7995 by tony
Va bene su tutti i modelli
TT
Last edit: 2 years 11 months ago by tony.

Please Log in to join the conversation.

More
2 years 11 months ago #7996 by oss
ok grazie ho caricato ma non mi fa modificare l'estensione del file system e gli aggiornamenti mi dice che è in sola lettura come posso fare?

Please Log in to join the conversation.

More
2 years 11 months ago #7997 by tony
Con le versioni in sola lettura non puoi estendere il file system da raspi-config.
Per estendere devi montare la carta SD su un sistema Linux ( basta un semplice Libuntu Virtuale ) ed utilizzare "gparted"

Per montare il filesystem in rw usa il comando "rw"

TT

Please Log in to join the conversation.

More
2 years 11 months ago #7998 by oss

Please Log in to join the conversation.

More
2 years 10 months ago - 2 years 10 months ago #8014 by SkizZO
scusate, una domanda al volo.
Ho acquistato un raspi pi zero w , ho provato sia la versione di settembre che di novembre.

in entrambe sembra che funzioni, ma comandi banali come rw oppure swpi, o swpi-update non li prende nessuna delle due versioni.
La wifi funziona (ho usato "sudo mount -o remount, rw /" per scrivere la configurazione).
swpi lo avvio con "sudo puthon swpi.py"

dove sbaglio? .. ho eseguito sia un apt-get update, sia upgrade...

durante tutte le mie prove una sola volta ha funzionato il comando "rw" ...

edit:
riscaricata e riflashata ma niente... uso win32diskimage
Last edit: 2 years 10 months ago by SkizZO.

Please Log in to join the conversation.

More
2 years 10 months ago #8015 by tony
Strano SkizZo. Appena ho un minuto faccio un ulteriore test.
TT

Please Log in to join the conversation.

More
2 years 10 months ago #8016 by tony

Please Log in to join the conversation.

More
2 years 10 months ago #8017 by SkizZO
ciao, ho appena scoperto che in ssh va tutto alla grande...
da console con tastiera e schermo, funzionato solo un paio di volte.

Già che mi trovo, ma la pwd di root?

Please Log in to join the conversation.

More
2 years 10 months ago - 2 years 10 months ago #8018 by SkizZO

tony wrote: La versione 1053 l'hai provata ?
drive.google.com/file/d/1W5iGNAnYhRHRaVSTBR3Q2HpbV6gEUkJz/view
TT


si, sto usando quella al momento, "di novembre"

ma accade con entrambe, sempre provato da tastiera.
(scusa del secondo post.. credevo che essendo online non leggessi un'eventuale modifica)
Last edit: 2 years 10 months ago by SkizZO.

Please Log in to join the conversation.

More
2 years 10 months ago #8020 by Ciaschini
la password di root la devi prima impostare te, metti prima il sistema in rw, poi digiti sudo passwd root, in seguito immetti la password che desideri impostare

Please Log in to join the conversation.

More
2 years 7 months ago - 2 years 7 months ago #8163 by SkizZO
Segnalo che nella versione 1093 disponibile in downloads, i comandi da console funzionano (rw, ro, swpi-update, swpi) , ma ahimè una volta collegato in wifi il raspi non risolve i DNS (pinga in locale, ma non www.google.it ).

Il BME mi da output hum 0% (come avrai potuto leggere nell'altro post) , non vorrei fosse tutto collegato al fatto che ho un Raspberry Pi Zero W...

Per il BME cercherò (appena spiove) di collegarci uno sicuramente funzionante dalla mia vecchia stazione (raspberry pi model B) (anche se in totale siamo a 4 BME...)
Last edit: 2 years 7 months ago by SkizZO.

Please Log in to join the conversation.

Time to create page: 0.743 seconds