× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

exclamation-circle INVIO DATI VIA FTP FUNZIONA A TRATTI

More
2 years 1 month ago #7822 by Bartolacci
curioso! da una settimana l'invio dei dati via FTP va a tratti, mentre via HTTP (al database MySql) funziona perfettamente, e lo si vede dal fatto che il database contiene tutti i dati ad intervalli regolari come da me impostato.

A qualcuno di voi è mai capitato? vi lascio uno screenshot delle impostazioni relative (credo) al problema.

mai toccato niente in swpi.cfg da mesi... dove è che sbaglio?
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #7828 by seven
Hai accesso ai tuoi log FTP presso il tuo hosting service?

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #7829 by Bartolacci
Ho messo un'altra connessione internet e adesso tutto ok! Cosa potrebbe essere? Eppure con la connessione che non permetteva l'invio navigo tranquillamente

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #7831 by seven
Ogni protocollo ha le sue caratteristiche, forse il protocollo HTTP utilizzato per la navigazione web non risente allo stesso modo del problema mentre il protocollo FTP ne risentiva.
Potrebbe essere stata una perdita di pacchetti di dati, magari dovuta a saturazione del tuo punto di accesso o ad un guasto temporaneo, chi lo sa?

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #7832 by alegrechi
Alcuni hosting hanno dei controlli per prevenire gli attacchi o il consumo eccessivo di risorse. Potrebbero bloccare le connessioni rapide e ripetute nel tempo pensando che siano malevole...

Io ho avuto un problema simile con il logger PHP, motivo per cui smisi di utilizzarlo...

Sensori PCE-FWS20 + DVB-T RTL-433 + BMP085 online su meteostrada.grechi.it (Strada in Casentino - Arezzo - 406 m s.l.m.)

Please Log in or Create an account to join the conversation.

More
2 years 1 month ago #7833 by Bartolacci
Ragazzi tutto risolto! Ero io che sbadatamente usavo le due connessioni (ADSL e rete mobile) contemporaneamente! Avevo settato male il modem che me le gestisce (in caso la ADSL fallisce, subentra la cellulare).. credo che i pacchetti non "sapevano" quale strada prendere e si perdevano!!!
Adesso nessun problema, sia via ftp che php.

Please Log in or Create an account to join the conversation.

Time to create page: 0.414 seconds