× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file errore gphoto2

More
3 years 1 month ago #6689 by leone2k
errore gphoto2 was created by leone2k
Buon giorno a tutti,
questo e' l'errore che dopo alcuni scatti esce fuori, sapreste darmi un consiglio.
Ho provato a reinstallare il SWPI ma rimane lo stesso problema, ho anche caabiato cavo e macchina fotografica.
Grazie Leo

[04/05/2016-08:57:26] gphoto2: symbol lookup error: /usr/local/lib/libgphoto2_port/0.12.0/usb1.so: undefined symbol: libusb_strerror

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #6690 by tony
Replied by tony on topic errore gphoto2
L errore non dipende da swpi ma da gphoto2 o dalla camera.
Proverei I comandi di gphoto2 separatamente e darei una occhiata alla documentazione gphoto2. Di più non so aiutarti. Non ho mai avuto quel tipo di errore.
TT

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #6691 by leone2k
Replied by leone2k on topic errore gphoto2
Ciao Tony,
grazie della tua risposta, ma il problema e sorto dopo aver istallato l'ultima versione.
proverò a rimettere la vecchia e vedere se va!!!

Please Log in or Create an account to join the conversation.

More
3 years 1 month ago #6692 by tony
Replied by tony on topic errore gphoto2
ok. Fai sapere se le vecchie versioni funzionano.
Ti ricordo per installare una vecchia versione basta che digiti per esempio.
swpi-update 01.22.87
TT

Please Log in or Create an account to join the conversation.

Time to create page: 0.337 seconds