× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Aiuto configurazione

More
9 years 3 months ago #5530 by kolombo
Aiuto configurazione was created by kolombo
salve
Innanzi tutto un grazie per condividere questo progetto.
Sto cercando di far comunicare la stazione meteo Sint Wind pi con il server web per uplodare i dati metereologici ma sembra che i 2 sistemi non parlino.
La stazione meteo comunica tramite un sensore rfm01 Con i sensori. Dal log vedo che i dati meteo vengono letti e inviati al database.
Dall'altra parte, il server web Linux non riceve nulla nel db.
Ho seguito la guida di configurazione personalizzando il file di configurazione e creazione tabella, ma non ne vuole sapere.
Se eseguo la query a mano sul db, questa mi funziona.
Sapete darmi consigli?
Grazie Nicola

Please Log in to join the conversation.

More
9 years 3 months ago #5531 by tony
Replied by tony on topic Aiuto configurazione
Ciao, Quindi sembra che stai utilizzando la modalità "logger" che in ogni caso ti dovrebbe dare un messaggio di errore nel log se riscontra problemi. Perche non usi la più semplice modalità "uploader" usando il file meteo.txt ?
TT

Please Log in to join the conversation.

More
9 years 3 months ago - 9 years 3 months ago #5532 by kolombo
Replied by kolombo on topic Aiuto configurazione

Attachment log17042015.zip not found


Per attivare la meteo.txt devo avere qualche accortezza?
il file me lo carica in ftp, ma poi come faccio a vedere i grafici e a farglielo lavorare al server?
Grazie

ho anche allegato il log per il problema di mysql. da quando vedo io non ci sono errori. Sql deve avere una versione precisa? e il php?
Grazie Nicola
Attachments:
Last edit: 9 years 3 months ago by kolombo. Reason: implementazione risposta

Please Log in to join the conversation.

More
9 years 3 months ago - 9 years 2 months ago #5557 by marcolira
Replied by marcolira on topic Aiuto configurazione
Sono un nuovo utente e ho anche io problemi simili.
Per ora mi basterebbe riuscire a fare scrivere il "dannato" meteo.txt via ftp!
Il mio sito è su joomlahost.it e ha una sottocartella public_html che dovrebbe essere "trasparente" e quindi la cartella "meteo" dove ho i vari files legati alla mia stazione è fisicamente www.gruppoitsolver.com/meteo (se vista tramite browser) ma www.gruppoitsolver.com/public_html/meteo (se vi accedo via ftp).
Segnalo inoltre che la stazione meteo è una pce-fws20 con raspberry Pi 2 Model B e la mia configurazione è in allegato.
Sicuramente ho sbagliato io qualche cosa nei parametri, qualcuno per favore può mandarmi una configurazione da "scopiazzare"?
Grazie 1000 e ottimo lavoro!

Aggiornamento odierno: passando dalla classe 192.168.2.x alla 192.168.1.x (come letto su altra discussione in questo forum) tutto ha iniziato a funzionare (sia su sito Joomlahost che su sito Aruba).
Invito chi ha sviluppato l'ottimo prodotto a verificarlo su classe di IP diversa da 192.168.1.x.
Attachments:
Last edit: 9 years 2 months ago by marcolira. Reason: Problema risolto

Please Log in to join the conversation.

Time to create page: 0.914 seconds