× Benvenuti sul nostro forum su Sint Wind PI!

Postate qui domande o segnalate problemi / bug che riscontrate,

file Errore fotocamera dopo aggiornamento 01.22.16

More
6 years 2 days ago #4431 by zonton
Ciao, provando ad aggiornare dalla versione 01.21.01 a quella on line 01.22.16 la fotocamera non mi funziona piu' :
************************************************************************
*                      Sint Wind PI 01.22.16                           *
*                                                                      *
*          2012-2014 by Tonino Tarsi  <tony.tarsi@gmail.com>           *
*                                                                      *
*     System will start in 10 seconds - Press Ctrl-C to cancel         *
************************************************************************
10.....9.....8.....7.....6.....5.....4.....3.....2.....1.....

[03/08/2014-09:12:46] loading plugins

[03/08/2014-09:12:46] Starting sensor reading - Sensor type is : WS23XX

[03/08/2014-09:12:46] Thread started
[03/08/2014-09:12:46] Starting plugin : <module 'AllLogger' from './plugins/AllLogger.pyc'>
[03/08/2014-09:12:46] Checking internet connetion ...

[03/08/2014-09:12:46] Config Server running on port 80

[03/08/2014-09:12:46] Internet ok

[03/08/2014-09:12:46] Checking internet connetion ...
[03/08/2014-09:12:46] Internet ok
dom  3 ago 2014, 09.13.14, CEST

[03/08/2014-09:13:14] System time adjusted from NPT server : europe.pool.ntp.org

[03/08/2014-09:13:14] Connected with IP : 94.36.28.xx 

[03/08/2014-09:13:14] Local IP :192.168.1.37 Public IP :  94.36.28.xx 

[03/08/2014-09:13:14] Starting General WatchDog
dom  3 ago 2014, 09.13.15, CEST

[03/08/2014-09:13:15] System time adjusted from NPT server : europe.pool.ntp.org

[03/08/2014-09:13:17] Mail sent to :xxxxx@gmail.com

***************DUBUG********************
[979.1, 24.0, 68.0, 19.4, 85.0, 997.64, 0.0, 67.5, 0.0, 3]
***************DUBUG********************

[03/08/2014-09:14:00] Calculating Meteo data and statistics

[03/08/2014-09:14:02] Deleting file from Canon PowerShot A75 (PTP mode) 

[03/08/2014-09:14:04] Using Dayligth settings--set-config imagesize=2 --set-config imagequality=1 --set-config iso=0 --set-config whitebalance=0 --set-config photoeffect=1 --set-config shootingmode=0,,,,,,,,,,

[03/08/2014-09:14:04] 1 Cameras found

[03/08/2014-09:14:04] Camera 1 : Canon PowerShot A75 (PTP mode) USB : 001 005     

[03/08/2014-09:14:04] Capturing from Camera : 1 = Canon PowerShot A75 (PTP mode) 

[03/08/2014-09:14:16] *** Errore ***             

[03/08/2014-09:14:16] Il widget imagesize non è configurabile.
[03/08/2014-09:14:16] *** Errore ***             

[03/08/2014-09:14:16] Il widget imagequality non è configurabile.

[03/08/2014-09:14:16] *** Errore ***             

[03/08/2014-09:14:16] Il widget iso non è configurabile.

[03/08/2014-09:14:16] *** Errore ***             

[03/08/2014-09:14:16] Il widget whitebalance non è configurabile.

[03/08/2014-09:14:16] *** Errore ***             

[03/08/2014-09:14:16] Il widget photoeffect non è configurabile.

[03/08/2014-09:14:16] *** Errore ***             

[03/08/2014-09:14:16] Il widget shootingmode non è configurabile.

[03/08/2014-09:14:16] Scaricamento di "IMG_0001.JPG" dalla cartella "/store_00010001/DCIM/100CANON" in corso...
[03/08/2014-09:14:16] Eliminazione di "IMG_0001.JPG" dalla cartella "/store_00010001/DCIM/100CANON"...

[03/08/2014-09:14:16] Error capturing camera .. retrying

[03/08/2014-09:14:16] Switching off Camera ... 

[03/08/2014-09:14:18] Switching on Camera ... 

[03/08/2014-09:15:02] Data sent to server : OK

[03/08/2014-09:15:03] Sent file to server : meteo.txt

[03/08/2014-09:15:03] Deleted file : ./meteo.txt

[03/08/2014-09:15:22] Logging data to Database

[03/08/2014-09:15:22] Dir: ENE - Spd: 0.0 - Gst: 0.0 - Tout: 19.4 - Tin: 24.0 - Hout: 85.0 - Hin: 68.0 - P: 1009 - Rtot: 997.6 - RDay: 1.5 - R24h: 1.5 - CB: 575

***************DUBUG********************

[979.1, 24.0, 68.0, 19.4, 85.0, 997.64, 1.3, 112.5, 1.3, 3]

***************DUBUG********************

[03/08/2014-09:15:31] Calculating Meteo data and statistics

[03/08/2014-09:16:00] Data sent to server : OK

[03/08/2014-09:16:01] Sent file to server : meteo.txt

[03/08/2014-09:16:01] Deleted file : ./meteo.txt

[03/08/2014-09:16:03] Switching off Camera ... 

[03/08/2014-09:16:05] Switching on Camera ... 

[03/08/2014-09:16:05] CameraWatchDog problem: System will Reboot 

[03/08/2014-09:16:05] Rebooting system ..

[03/08/2014-09:16:37] Starting SINT WIND PI  ... 
************************************************************************
*                      Sint Wind PI 01.22.16                           *
*                                                                      *
*          2012-2014 by Tonino Tarsi  <tony.tarsi@gmail.com>           *
*                                                                      *
*     System will start in 10 seconds - Press Ctrl-C to cancel         *
************************************************************************
10.....9.....8.....7.....6.....5.....4.....3.....2.....1....

Tornando alla versione precedente tutto riprende a rifunzionare
[03/08/2014-09:40:49] Starting SINT WIND PI  ... 
************************************************************************
*                      Sint Wind PI 01.21.01                           *
*                                                                      *
*          2012-2013 by Tonino Tarsi  <tony.tarsi@gmail.com>           *
*                                                                      *
*     System will start in 10 seconds - Press Ctrl-C to cancel         *
************************************************************************

10.....9.....8.....7.....6.....5.....4.....3.....2.....1.....

[03/08/2014-09:41:24] Checking internet connetion ...

[03/08/2014-09:41:24] Starting sensor reading - Sensor type is : WS23XX

[03/08/2014-09:41:24] Thread started

[03/08/2014-09:41:24] Internet ok

[03/08/2014-09:41:24] Checking internet connetion ...

[03/08/2014-09:41:24] Internet ok

[03/08/2014-09:41:24] Connected with IP : 94.36.28.xx 

[03/08/2014-09:41:24] Local IP :192.168.1.37 Public IP :  94.36.28.xx 

[03/08/2014-09:41:24] Config Server running on port 80

[03/08/2014-09:41:24] Starting General WatchDog
dom  3 ago 2014, 09.41.58, CEST

[03/08/2014-09:41:58] System time adjusted from NPT server : europe.pool.ntp.org

[03/08/2014-09:42:00] Mail sent to :xxxxxx@gmail.com

***************DUBUG********************

[979.0, 24.6, 68.0, 20.4, 84.0, 997.64, 2.1, 45.0, 2.1, 3]

***************DUBUG********************

[03/08/2014-09:42:09] Calculating Meteo data and statistics

[03/08/2014-09:42:11] Deleting file from Canon PowerShot A75 (PTP mode) 

[03/08/2014-09:42:12] loading plugins

[03/08/2014-09:42:12] Starting plugin : <module 'AllLogger' from './plugins/AllLogger.pyc'>

[03/08/2014-09:42:13] Using Dayligth settings--set-config imagesize=2 --set-config imagequality=1 --set-config iso=0 --set-config whitebalance=0 --set-config photoeffect=1 --set-config shootingmode=0,,,,,,,,,,

[03/08/2014-09:42:13] 1 Cameras found

[03/08/2014-09:42:13] Camera 1 : Canon PowerShot A75 (PTP mode) USB : 001 005     

[03/08/2014-09:42:13] Capturing from Camera : 1 = Canon PowerShot A75 (PTP mode) 

[03/08/2014-09:42:23] Scaricamento di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON" in corso...

[03/08/2014-09:42:23] Eliminazione di "IMG_0001.JPG" dalla cartella "/store_00010001/100CANON"...

[03/08/2014-09:42:23] Captured : ./img/camera1_03082014-094213.jpg

[03/08/2014-09:42:23] Processing image :./img/camera1_03082014-094213.jpg

[03/08/2014-09:42:26] Processed image :./img/camera1_03082014-094213.jpg

[03/08/2014-09:42:26] Checking internet connetion ...

[03/08/2014-09:42:26] Internet ok

[03/08/2014-09:42:26] Sending :camera1.jpg

[03/08/2014-09:42:26] Logging data ...

[03/08/2014-09:42:26] Data sent to server : OK

[03/08/2014-09:42:26] Uploading data ...

[03/08/2014-09:42:27] Rereading config file ..

[03/08/2014-09:42:28] Disk space left = 1406824448

[03/08/2014-09:42:28] Sleeping 585 seconds

[03/08/2014-09:42:28] Sent file to server : camera1.jpg

[03/08/2014-09:42:28] Deleted file : ./img/camera1_03082014-094213.jpg
dom  3 ago 2014, 09.42.29, CEST

[03/08/2014-09:42:29] System time adjusted from NPT server : europe.pool.ntp.org

[03/08/2014-09:42:29] Sent file to server : meteo.txt

[03/08/2014-09:42:29] Deleted file : ./meteo.txt

[03/08/2014-09:43:00] Data sent to server : OK

[03/08/2014-09:43:02] Sent file to server : meteo.txt

[03/08/2014-09:43:02] Deleted file : ./meteo.txt

[03/08/2014-09:43:14] Dir: NE - Spd: 3.3796224 - Gst: 3.3796224 - Tout: 20.4 - Tin: 24.6 - Hout: 84.0 - Hin: 68.0 - P: 1009 - Rtot: 997.6 - RDay: 0.0 - R1h: 0.0 - R24h: 0.0 - CB: 601

Versione Gphoto 2.5.0

Please Log in or Create an account to join the conversation.

More
6 years 2 days ago #4433 by tony
Non c è nessuna modifica nella gestione camera tra quelle versioni.
TT

Please Log in or Create an account to join the conversation.

More
6 years 2 days ago #4434 by zonton
Cavoli, ho rifatto l'aggiornamento e ora funziona tutto.... :)

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #4441 by zonton
Stranamente dopo 6 giorni il problema si è ripresentato.
Non ho idea dove possa essere l'inghippo, tengo sempre pronta una sd da usare in caso di necessità , pure con quella stesso errore, ho spento e riacceso tutto ( compresa la fotocamera ) diverse volte ma non c'è stato nulla da fare.

Ho rimesso la 01.21.01 e tutto è ripreso regolarmente....

Mistero....

Please Log in or Create an account to join the conversation.

More
5 years 11 months ago #4457 by tony
non mi viene in mente nulla ..

Please Log in or Create an account to join the conversation.

Time to create page: 0.629 seconds